Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-23-2009, 03:10 PM
Numi Numi is offline
Member
 
Join Date: Oct 2008
Location: Cary, NC
Posts: 376
Default Sustain Pedal Not Working

I am using Pro Tools 8cs3, and a M-Audio 61es...and I don't know if I am doing something wrong, but I cannot seem to get PT's to read any of my sustain pedal information. I am connected via USB for the MIDI controller. All other data is recorded just fine.

I have an instrument track setup, with the Mini Grand. I can play any key, use my mod wheel and volume knob no problems. I am wondering if my pedal is damaged? or maybe something else I didn't think of is not enabled? I haven't adjusted anything in midi properties, and haven't used my keyboard in quite sometime(but it worked a while back when I was using PT's 7.4.2). So all settings are default for everything. I get great sounds and low latency from the Mbox 2 Pro, just no info coming from the sustain pedal at all. Strange.

Any Ideas? Thanks in Advanced for any help!
Reply With Quote
  #2  
Old 06-23-2009, 04:55 PM
Numi Numi is offline
Member
 
Join Date: Oct 2008
Location: Cary, NC
Posts: 376
Default Re: Sustain Pedal Not Working

Well, I rebooted...and it started working again.
Reply With Quote
  #3  
Old 06-24-2009, 01:34 PM
chrono4548 chrono4548 is offline
Member
 
Join Date: Aug 2007
Posts: 32
Default Re: Sustain Pedal Not Working

I was having the same issue. I just restarted and everything works well now.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sustain pedal not working with pro tools 10 Fyenamuzik macOS 4 03-30-2013 03:26 PM
Sustain pedal not working with Mini Grand Gothboy Virtual Instruments 0 06-22-2009 10:31 AM
midi sustain pedal not working in pro tools le 7.4.11 protoolsle123 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 04-24-2009 04:50 PM
midi sustain pedal not working in pro tools protoolsle123 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 04-14-2009 01:31 AM
Sustain pedal not working - Reason to PT LE totemspock 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 01-12-2004 02:28 AM


All times are GMT -7. The time now is 07:16 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com