Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 11-23-2004, 03:46 AM
daisiesbox daisiesbox is offline
Member
 
Join Date: Nov 2004
Posts: 9
Default Re: CPU usage is holding off USB audio..Powerbook/

It's cool.

One thing I've tried that seems to buy me some time is to trash the Digidesign Databases, DAE prefs, and digi.setup.osx and then restart the computer. If the session has just been crashing repeatedly I'll close out and do this and then restart my session and it will sometimes continue to work without any problems.

I don't understand why this would help or if it does(maybe it's coincidence or my imagination) .
Reply With Quote
  #12  
Old 11-23-2004, 05:10 PM
stephen duffy stephen duffy is offline
Member
 
Join Date: Apr 2003
Location: Oakland CA
Posts: 140
Default Re: CPU usage is holding off USB audio..Powerbook/Mbox

why no replies...? I recorded today and it was a nightmare. Same thing as before and no clear reason that i can see..
help please...
Reply With Quote
  #13  
Old 11-23-2004, 07:46 PM
daisiesbox daisiesbox is offline
Member
 
Join Date: Nov 2004
Posts: 9
Default Re: CPU usage is holding off USB audio..Powerbook/

Perhaps this extra info will help narrow it down.

I share my Glyph external drive with my bandmate. We also share the same Mbox. However, he has a 15" Powerbook with only 524 megs of RAM, but a slightly faster processor. Plus, he has Panther, I'm on Jaguar. He also has a newer version of Pro Tools.

He NEVER has the problem. Even with the same sessions.

So, that leads me to believe it must be some kind of conflict between my Powerbook w/Jaguar 10.2.7 and Pro Tools 6.1. Is everyone that's experiencing this on PT 6.1 and Jaguar? Or are some of you on Panther and PT 6.2 and still getting this?
Reply With Quote
  #14  
Old 11-23-2004, 11:30 PM
edwinh edwinh is offline
Member
 
Join Date: Sep 2004
Location: Boulder CO
Posts: 109
Default Re: CPU usage is holding off USB audio..Powerbook/

I share a similar problem with a PB 1.5 Ghz, 512 RAM, OS X.3.6, PT 6.4, 002R, Digimax LT and Grace Lunatec (providing clock to the Digimax, and the ADAT in is the clock source) and external FW drives with Oxford 911 chips. I have been doing recording of bands at gigs and it's very frustrating to get a CPU has been holding off H/W interrupts, please increase buffer size or reduce plugins, when I have a large buffer (1028) and no plugins. In this line of work, I don't get a second chance, but so far, the bands have been very understanding.

Any ideas?

Edwin

Who is running journal-free on all his drives.
__________________
2.5 Ghz i7 MBP
16 GB RAM
OS X.11.6
PT 12.6
MH ULN-8 x3
Reply With Quote
  #15  
Old 11-24-2004, 01:36 AM
JFreak's Avatar
JFreak JFreak is online now
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 22,085
Default Re: CPU usage is holding off USB audio..Powerbook/

install a pcmcia firewire card and connect your hard drive to the laptop via that newly installed firewire buss, leaving the 002R alone in the built-in firewire. that'd do the trick. it's an issue with panther, as it was perfectly ok to daisy-chain hard drive and 002R with jaguar but now the system only really works when the hard drive(s) and audio interface both have their own dedicated firewire buss.

(separate ports is not enough - the builtin ports share the same builtin firewire buss)
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #16  
Old 11-24-2004, 03:21 AM
Jitter Jitter is offline
Member
 
Join Date: Aug 2000
Posts: 39
Default Re: CPU usage is holding off USB audio..Powerbook/

Well, on my config (iBook G3/800MHz Panther PTLE 6.4 002R and firewire HD) I never get this message. 16 tracks 24 bits, 44 kHz: no problem. Never. So daisy chaining IS possible, even with low power iBooks. I begin to think that you need a little bit of luck when you're buying this stuff...
Reply With Quote
  #17  
Old 11-24-2004, 04:45 AM
JFreak's Avatar
JFreak JFreak is online now
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 22,085
Default Re: CPU usage is holding off USB audio..Powerbook/

bit of luck may help, also, different plugin manufacturers tend to affect overall performance differently. especially vst-wrapped plugs contribute greatly to the system slowdown, so it's good to learn what plugs to use and what not.

i usually don't use plugin reverbs but have +30 urs/focusrite/psp/mcdsp plugs in use. i also have some waves and bombfactory plugs but i rarely use them anymore, apart from the free bf76

it also helps to partition the audio hard drive. i have a 160GB drive that has a 50GB "work" partition, and i have found it helps a lot. performance is better because the average seek time has been effectively halved, from ~10ms to <5ms. i also do live projects and cannot afford a single hiccup, so i'm a strong fan of the separate firewire buss theory. i have not had a single hiccup ever since i first tried it!
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #18  
Old 11-24-2004, 08:05 AM
edwinh edwinh is offline
Member
 
Join Date: Sep 2004
Location: Boulder CO
Posts: 109
Default Re: CPU usage is holding off USB audio..Powerbook/

I forgot to mention the Adaptec FW cardbus card. I already do the separate FW bus trick (and that stopped my FW problems cold.). I, too, partition my drives down to 50 gigs or so. I really don't think it's a FW issue. Weirdly, I have started getting some similar messages at home with my MDD dual 1 ghz (768 RAM).

Next theory?


Edwin
__________________
2.5 Ghz i7 MBP
16 GB RAM
OS X.11.6
PT 12.6
MH ULN-8 x3
Reply With Quote
  #19  
Old 11-24-2004, 12:40 PM
stephen duffy stephen duffy is offline
Member
 
Join Date: Apr 2003
Location: Oakland CA
Posts: 140
Default Re: CPU usage is holding off USB audio..Powerbook/

Okay.. I'm not a techno jargon guy so forgive me if I'm a bit lost with these last replies but here's what I have..For small live gigs I use my 12 in power book maxed out with ram, I have the very latest mac operating system 10.3.6, I use an external 120 gig firewire hard drive and an Mbox,
I don't use this set up very often but I did yesterday and it was a royal pain in the ass...I was only overdubbing one track at a time and still the CPU usage error message would come up randomly. Could it be that the USB is not fast enough...
I never ever have this problem when I use the 002r even when rrecoding 16 tracks at 24 bit...
Digi need to get in on this and sort this issue out...
thoughts anyone...?
Reply With Quote
  #20  
Old 11-24-2004, 01:13 PM
influenceaudio influenceaudio is offline
Member
 
Join Date: Nov 2004
Posts: 20
Default Re: CPU usage is holding off USB audio..Powerbook/

I have a brand new Imac G5 1.6M w/ 1 G RAM. I replaced the RAM 1G stick and purchased 2 x 512 dual channel sticks of RAM. I am experiencing the same performance issues you are. I am running an MBOX and constantly having to re-do tracks. It is getting embarrasing. Please Digi do something!!!!!!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CPU usage is holding off USB audio with Mbox Ivo Bol 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 04-27-2008 04:14 PM
"CPU usage is holding off audio..."-Mbox/Powerbook daisiesbox 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 11-21-2004 03:34 AM
Mbox/PT 6.0.1 - CPU Usage holding off USB audio Kyle Campos 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 05-20-2003 02:55 PM
CPU usage is holding off USB audio/MBox Clown Prince 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 15 01-12-2003 02:32 AM
CPU usage is holding off USB audio -9136 when running Pro Tools LE 5.2 on Mbox. keefus 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 09-17-2002 09:09 PM


All times are GMT -7. The time now is 03:12 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com