Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-15-2010, 10:07 PM
Mad Genius Audio Mad Genius Audio is offline
Member
 
Join Date: Aug 2005
Location: Nashville, TN
Posts: 87
Default Recorded audio shifts forward

Hey all,

I may just be freaking out, but lately when I've been tracking myself to Pro Tools, I make sure to play very tight to the rhythm section (EZDrummer, so it's locked to grid), yet when I stop to play back, all my audio seems to play in front of the beat. I've determined it to be about 30ms, so nudging all of my regions later by 30ms seems to fix this issue, but I'm wondering if there may be some preference that may be checked or unchecked that should not or should be. I run PT M-Powered 8.0.3 on Mac 10.5.8 using an M-Audio 1814 interface. Any thoughts are appreciated. Thanks!

MGA
Reply With Quote
  #2  
Old 06-15-2010, 10:37 PM
clausiii's Avatar
clausiii clausiii is offline
Member
 
Join Date: Jul 2001
Location: Vienna, Austria
Posts: 1,816
Default Re: Recorded audio shifts forward

you can set a midi playback offset for your session. Don´t know where right now, not sitting in front of PT...

search in the reference guide for midi offset...
__________________
My ears! My ears!
clausiii
-----------------
MacBook Pro i7 Quad 2.6GHz 16GB RAM
ProTools 2020.11
Avid S1
Avid Dock
Avid Control
Digidesign Command|8
macOS Catalina
MOTU 4pre
MOTU Track16
Axiom Pro 25
LinnStrument 128
Roli Seaboard Block

tons of stomp boxes
tube amps
guitars
noise
Reply With Quote
  #3  
Old 06-16-2010, 07:18 PM
Mad Genius Audio Mad Genius Audio is offline
Member
 
Join Date: Aug 2005
Location: Nashville, TN
Posts: 87
Default Re: Recorded audio shifts forward

Good call, I'll go give that a shot, I'll let you know the results.

MGA
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Xform causing random pase shifts in audio (drum tracks) in PT8 bryanatt 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 09-21-2011 01:51 PM
timeline shifts and playlists pt8 brianjanthony Pro Tools TDM Systems (Mac) 2 10-22-2010 02:06 PM
Audio moved forward after recording stopped... O.G. Killa Pro Tools TDM Systems (Mac) 44 01-13-2006 08:48 AM
Problem that region shifts!! K.I. Pro Tools TDM Systems (Mac) 2 04-28-2005 09:13 PM
Smooth audio in fast forward mampam Pro Tools TDM Systems (Mac) 0 12-13-2004 09:26 AM


All times are GMT -7. The time now is 03:48 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com