Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Virtual Instruments

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-24-2011, 01:13 PM
Myestro Myestro is offline
Member
 
Join Date: Apr 2011
Location: Davenport, Florida
Posts: 3
Default How do you use VI's in PT9 with an MPC?

I have no problem triggering the VI's in PT9 with the MPC. The problem is that I can't figure out how to set up PT to where I can have multiple instruments and trigger them with different MIDI channels

(i.e. MPC channel 1A triggers BOOM, MPC channel 2A triggers Akoustik Piano, MPC channel 3A triggers Battery 3 and so on)


Any help would be appreciatted!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
VI's with PT 9 midi sordino Virtual Instruments 6 11-08-2010 06:00 PM
50 Spectrasonics VI's, 50 NI VI's and 50 structure all in one pro tools session crizdee Pro Tools TDM Systems (Mac) 11 04-03-2010 09:03 AM
64-bit VI's Naga Virtual Instruments 2 10-28-2009 06:24 AM
Using VI's that come with PT8 in my TheStriker 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 08-28-2009 04:44 AM
USing 2nd Mac for VI's RussUK 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-19-2008 02:21 PM


All times are GMT -7. The time now is 04:56 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com