Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire & USB Audio Interfaces (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-19-2015, 05:43 AM
Rualark Rualark is offline
Member
 
Join Date: Apr 2015
Location: Moscow
Posts: 1
Default Fast Track C400 S/PDIF Loopback not working?

Hi!

I use Fast Track C400. I connected S/PDIF out to S/PDIF in to record sound coming from S/PDIF out. I am playing sound to outputs 5/6 (S/PDIF) and recording from inputs 3/4 (S/PDIF) in Reaper (tried other applications too).

I tried two settings:

1. When setting Clock source to Internal no signal is recorded on S/PDIF (horizontal line).
2. When setting Clock source to S/PDIF i get a glitchy sound and error. Sample rate is constantly fluctuating somewhere between 47900 and 48000.
http://clip2net.com/clip/m32789/e7445-clip-61kb.png

Recorded sound looks like some segments:
http://clip2net.com/s/3gmxKZo

Could you please help me understand how to set up loopback on C400 properly? Thank you very much in advance!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fast Track c400 issues (help) stereopole FireWire & USB Audio Interfaces (Win) 8 01-11-2016 05:53 AM
Avid Fast Track C400 SPDIF loop not working miezurecords FireWire & USB Audio Interfaces (Mac) 1 07-12-2013 12:14 AM
Fast Track C400 w/ PT11 ?? sandersonc84 Pro Tools 11 1 07-05-2013 03:44 PM
Problems with New Fast Track C400 maestrochase Pro Tools M-Powered (Mac) 2 01-17-2012 03:49 PM
Fast Track c400 Suddenly Clear Pro Tools M-Powered (Win) 3 10-29-2011 02:17 PM


All times are GMT -7. The time now is 02:54 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com