Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-26-2013, 12:33 AM
crashhak crashhak is offline
Member
 
Join Date: Aug 2010
Location: Los Angeles
Posts: 154
Default firewire light is off

Protools 8.4 is working well on vista but when I'm try to use on window 7, protools doesn't work because firewire light(1394) is off.
Firewire light is on vista but off on Window 7. I need help....

Window 7 Ultimate 64bit SP1
Eleven Rack
Digi 002 rack
Reply With Quote
  #2  
Old 03-26-2013, 01:22 AM
Benoni's Avatar
Benoni Benoni is offline
Moderator
 
Join Date: Oct 2008
Location: Right Behind YOU!!
Posts: 9,782
Default Re: firewire light is off

Quote:
Originally Posted by crashhak View Post
Protools 8.4 is working well on vista but when I'm try to use on window 7, protools doesn't work because firewire light(1394) is off.
Firewire light is on vista but off on Window 7. I need help....

Window 7 Ultimate 64bit SP1
Eleven Rack
Digi 002 rack
Do you mean Pro Tools LE 8.0.4?

The Eleven Rack is USB not firewire. So you must be talking about the 002 which is firewire. What is your setup like? Do you connect the two interfaces with SPDIF, or do you just want one at a time? You can plug the 11R in with USB and don't need the 002 running.

For PT LE 8 running on Windows 7 you should update Pro Tools to 8.0.5

http://avid.force.com/pkb/articles/e...667?popup=true

Make sure you have the updated drivers and not the beta. Read through the page linked so you get the process right.
__________________
Brian

Windows 10 Pro 64 Bit

Pro Tools 2021
benonistudio.com
Youtube Channel - benonistudio
Plugin Deals
@benonistudio
Instagram
Reply With Quote
  #3  
Old 03-26-2013, 07:34 AM
CeresRegnum CeresRegnum is offline
Member
 
Join Date: Mar 2013
Location: United States
Posts: 10
Default Re: firewire light is off

as Benoi mentioned the 11r is USB, but as far firewire goes. I know that Windows 7 has issues with it and you have to change drivers/config manually to the Legacy Version, for it to work well with Windows 7. I had a massive issue with my firewire drivers on 7, with my Pre-Sonus and changing to the legacy device drivers in Device manager fixed the problem.

Good Luck
Ceres~
__________________
Mac Book Pro 2012 - OS X Ver. 10.8.3
Eleven Rack
Pro Tools 10 - Ver 10.3.2

Mac Book Pro 15" Monitor Specs - 2.6GHz Quad-core Intel Core i7, NVIDIA GeForce GT 650M with 1GB GDDR5 memory, Samsung SSD 250GB, 16.0GB PC3-12800 1600MHz DDR3L
Reply With Quote
  #4  
Old 03-27-2013, 12:25 AM
crashhak crashhak is offline
Member
 
Join Date: Aug 2010
Location: Los Angeles
Posts: 154
Default Re: firewire light is off

Thank you guys. I updated to 8.05 and now it works well with window 7. Time to create new music
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Digi 002 Rack: Firewire Link Lost - no 1394 light PacoPoblano 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12 12-03-2016 08:05 PM
Mbox Pro Firewire Not Recognized (Light Show) chritaro FireWire & USB Audio Interfaces (Mac) 0 05-11-2013 01:06 PM
unable to locate digi 003 hardware, Firewire light doesn't come on groversi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 04-23-2011 04:19 PM
Firewire keeps dropping out (1394 light goes off) Kazin187 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 03-30-2006 08:41 AM
Digi002R firewire light has gone off? Tubedriver 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 04-05-2005 02:06 AM


All times are GMT -7. The time now is 10:37 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com