Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-25-2002, 09:48 PM
muscmp muscmp is offline
Member
 
Join Date: Apr 2002
Location: moorpark, ca
Posts: 30
Default slow playback

i'm using a mac g4 with pro tools 5.0LE. i recently upgraded to os9.2.2 and everything has been working fine.
usually about once a month, even with os9.04, when i playback my songs, they play back real slow. i'm usually able to eliminate this by trashing any and all sound preferences in the system/preferences folder. this time no luck.
i've tried rebooting but after 5 times it becomes worthless to attempt it any further. i could try eliminating all of the extensions; then re-enabling them but what a process.
has anyone had this happen to them?
also is it worthwhile to upgrade from 5.0 to 5.1? i'm so paranoid of upgrades that it took me a while just to go to 9.2.2
lastly, i want to dump my pro tools files to cd without having to bounce to disk. that way if i want to tweak a track, i can load it back up and do so. is this possible?
thanks in advance.
__________________
michael
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How Can I Slow Down Playback? jtlaurie Pro Tools SE and Essential (Win) 4 02-08-2012 03:42 PM
Slow Playback K3DR Pro Tools M-Powered (Win) 2 11-21-2010 07:05 PM
Very Slow Playback mowgli789 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 09-26-2010 01:38 PM
slow playback Roshan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 05-24-2004 04:11 PM
Slow Playback willson General Discussion 2 11-29-2001 03:36 PM


All times are GMT -7. The time now is 06:03 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com