Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-05-2011, 05:01 PM
GusMacedo GusMacedo is offline
Member
 
Join Date: Apr 2011
Location: Brazil
Posts: 2
Default MOTU 24 I/0 + NVIDIA GeForce

I´d like to buy Pro Tools 9.0. However, I don´t have the same devices listed at Avid Knowlegde Base as "qualified" devices. Here goes my computer specs. I wanna know if I can use PT 9.0 on it.

O.S: Windows 7, 32-bits
Core I5,8Gb mem
Graphic Card: NVIDIA GeForce 9500 GT
Audio Interface: MOTU 24 I/O
Reply With Quote
  #2  
Old 04-05-2011, 07:26 PM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 39,321
Default Re: MOTU 24 I/0 + NVIDIA GeForce

Posting a Sandra report is best. There should be no problem with that graphics card. If there is, uninstalling the nVidia software so you have just the basic driver may solve it. I run nVidia cards on both my PT9 systems. I did have problems trying to get a MOTU 2408 to work, but it was an early model with the PCI card. Not sure if others have had success with it.
__________________
HP Z4 workstation, Mbox Studio
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 04-05-2011, 09:37 PM
Larry Sheehan Larry Sheehan is offline
Member
 
Join Date: Jan 2011
Location: Georgetown, TX, USA
Posts: 32
Default Re: MOTU 24 I/0 + NVIDIA GeForce

I'm running a PCI424 with 2xHD192s attached. The drivers seem to work well.
Since the 24I/O attaches to the PCI424 you Should be OK.
__________________
Larry Sheehan - San Gabriel Sound
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
nVidia GeForce 210 question stgaudio Windows 6 04-11-2017 09:02 PM
NVIDIA GeForce GT 120 in 2007 Mac Pro Siegfried Meier Pro Tools TDM Systems (Mac) 4 08-20-2010 05:44 AM
NVIDIA GeForce 9600 GT coonbri 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 11-22-2008 09:28 PM
NVIDIA Geforce 4 mx for my G4 466 pindebraende 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 10-12-2002 07:19 AM
NVIDIA Geforce 4 card guitates 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 02-28-2002 07:35 AM


All times are GMT -7. The time now is 03:57 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com