Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-09-2006, 12:10 PM
RIO RIO is offline
Member
 
Join Date: Oct 2000
Location: London, England
Posts: 36
Default Mute Frees Assigned Voice save bug

This isn't a new bug to 7.2 but I haven't gotten around to mentioning it on the DUC before now. Whenever I save a session with 'Mute Frees Assigned Voice' ticked, the option is never saved with the session - i.e. it is always un-ticked when I open the session again. I don't remember when this bug appeared but it's been around for a while and it's pretty irritating.

Rob
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mute Frees Assigned Voice - question Dopamine Pro Tools TDM Systems (Mac) 2 11-11-2008 02:52 AM
> HD - Audio leak thru track w/ no voice assigned Howardk Pro Tools TDM Systems (Mac) 0 02-22-2006 03:00 PM
Why does "mute frees assigned voices" go away? Frank Kruse Post - Surround - Video 2 09-19-2005 10:41 AM
Mute Frees Voice Please tha k man 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 06-23-2003 06:24 AM
Saving dsp resources... Mute frees voice? Kris Tips & Tricks 2 04-12-2000 07:48 PM


All times are GMT -7. The time now is 07:16 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com