Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-22-2012, 12:56 PM
idris idris is offline
Member
 
Join Date: Apr 2004
Location: Harpenden, just north of London, UK
Posts: 451
Default Re-routing stereo for 5.1

(Apologies to the high end purists used to big budgets for this question. I know this is not how things should be done but ...)

I've had a stereo session thrown at me that I need to convert to a rough 5.1 mix. (This is a quick job with no budget, and there's no immediate need for a perfect theatrical mix, LFE etc.)

The session has separate stereo aux busses for dialogue, spot FX, atmos and music and for reverbs.
I am not planning on doing much more than pushing a little of the reverbs into the surround channels and twiddling with the panning a couple of spot FX when appropriate.

Am I right in thinking the simplest thing to do is just change the outputs of all the aux tracks from stereo to 5.1 and pan accordingly?
__________________
PT2020.5.0 / HDN / HD Omni / MC Control / Intensity Pro / Catalina / 3.7 Quad core Intel Xeon ES (trashcan) MacPro / 12GB RAM
Over 20yrs experience in TV. Currently mainly indie features.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Routing to give a stereo group a stereo plugin on the VENUE plus AES EBU uses somtech VENUE Live Sound Systems 5 05-19-2012 06:43 AM
Routing Monitor Stereo through Plugins ... Brad Harris VENUE Live Sound Systems 1 04-27-2010 12:56 PM
Stereo Aux not Routing to Master blizzard 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 09-15-2009 07:20 AM
Mixdown routing for 5.1 AND Stereo in 1 pass Peter Groom Pro Tools TDM Systems (Mac) 2 08-11-2009 12:15 AM
TL Space True Stereo Routing Issue - HELP innenhofstudios Pro Tools TDM Systems (Mac) 2 02-18-2009 08:27 AM


All times are GMT -7. The time now is 08:30 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com