Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-05-2022, 03:44 AM
Ben Wood Ben Wood is offline
Member
 
Join Date: Aug 2018
Location: Bristol
Posts: 25
Default PT2022.6 Lost Digi Mic Pre

Hi, using 2022.6 I can’t see the Digi mic pre anymore.
It appears briefly when removing and reinstating it in peripherals and I/O.
It was working in 2022.5 and it appears in audio midi setup.
I’m using an iMac running Monterey.

Many thanks
Reply With Quote
  #2  
Old 07-06-2022, 05:10 AM
Ben Wood Ben Wood is offline
Member
 
Join Date: Aug 2018
Location: Bristol
Posts: 25
Default Re: PT2022.6 Lost Digi Mic Pre

Went back to 2022.5 and it’s all working again…
Reply With Quote
  #3  
Old 07-07-2022, 02:49 PM
RossH RossH is offline
Member
 
Join Date: Dec 2002
Location: CANADA
Posts: 111
Default Re: PT2022.6 Lost Digi Mic Pre

Similar problem here. Grace Design m802 8 channel preamp, which Pro Tools has always seen as a PRE, so I can enable the Mic Pre controls in the Edit Window and remotely control the gain etc. via MIDI.
As of 2022.6, the Grace is greyed out under "Mic Preamps" in the I/O Setup menu. I deleted 2022.5 while updating, but I just opened the same session file in 2021.12, and it works perfectly again.

I've re-installed 2022.5 now, the Grace works again.

I'll open a support case. I'm on Mojave 10.14.6 though, which isn't tested anymore.
__________________
Control Room: PT Ultimate HDX 2022.6 // Mac Pro 2012 // Mojave 10.14.6 // BlackMagic DeckLink Intensity Pro // Genelec 5 x 8250A + 7270A DSP Active Subwoofer // Yamaha NS-10's
Edit Suite: PT Ultimate 2022.6 // Mac Pro 2013 // Catalina 10.15.7 // Mbox Pro // Genelec 5 x 6010A + 5040A Active Subwoofer
Video Suite: PT Ultimate 2022.6 // iMac Pro 2017 //Catalina 10.15.7 // Focusrite Scarlett Solo
Reply With Quote
  #4  
Old 07-11-2022, 12:03 PM
RossH RossH is offline
Member
 
Join Date: Dec 2002
Location: CANADA
Posts: 111
Default Re: PT2022.6 Lost Digi Mic Pre

Quote:
Originally Posted by Ben Wood View Post
Went back to 2022.5 and it’s all working again…
Avid Support says my Grace Design preamp isn't officially qualified, which makes sense, since Grace is just emulating the Digidesign PRE MIDI control commands. So nothing they can support, unfortunately.

The fact that your official Digidesign PRE isn't working in a very similar way gives me hope that they've just broken something MIDI related in 2022.6, and can fix it in an update. But only if they discover it and can devote the time to a fix.

Bummer. I would contact Avid Support if you haven't already, see what they say.
__________________
Control Room: PT Ultimate HDX 2022.6 // Mac Pro 2012 // Mojave 10.14.6 // BlackMagic DeckLink Intensity Pro // Genelec 5 x 8250A + 7270A DSP Active Subwoofer // Yamaha NS-10's
Edit Suite: PT Ultimate 2022.6 // Mac Pro 2013 // Catalina 10.15.7 // Mbox Pro // Genelec 5 x 6010A + 5040A Active Subwoofer
Video Suite: PT Ultimate 2022.6 // iMac Pro 2017 //Catalina 10.15.7 // Focusrite Scarlett Solo
Reply With Quote
  #5  
Old 07-11-2022, 01:24 PM
originalscottyg originalscottyg is offline
Member
 
Join Date: Jan 2006
Location: Detroit
Posts: 1,107
Default Re: PT2022.6 Lost Digi Mic Pre

Just double-checked and my MTRX Studio pres, which were working on 2021.7, are no longer working on 2022.6, but this is after an upgrade to Monterey 12.4 from Mojave 10.14.6 on. lone drive. I also installed 2022.6 on my Mojave partition and I'll check the pre control there when I get a chance.
__________________
Scott Gatteño
Reply With Quote
  #6  
Old 07-11-2022, 03:49 PM
RossH RossH is offline
Member
 
Join Date: Dec 2002
Location: CANADA
Posts: 111
Default Re: PT2022.6 Lost Digi Mic Pre

Quote:
Originally Posted by originalscottyg View Post
Just double-checked and my MTRX Studio pres, which were working on 2021.7, are no longer working on 2022.6, but this is after an upgrade to Monterey 12.4 from Mojave 10.14.6 on. lone drive. I also installed 2022.6 on my Mojave partition and I'll check the pre control there when I get a chance.

Thanks Scott, I appreciate it. That's concerning if the mic pre controls on current hardware don't work either!
__________________
Control Room: PT Ultimate HDX 2022.6 // Mac Pro 2012 // Mojave 10.14.6 // BlackMagic DeckLink Intensity Pro // Genelec 5 x 8250A + 7270A DSP Active Subwoofer // Yamaha NS-10's
Edit Suite: PT Ultimate 2022.6 // Mac Pro 2013 // Catalina 10.15.7 // Mbox Pro // Genelec 5 x 6010A + 5040A Active Subwoofer
Video Suite: PT Ultimate 2022.6 // iMac Pro 2017 //Catalina 10.15.7 // Focusrite Scarlett Solo
Reply With Quote
  #7  
Old 07-12-2022, 09:35 AM
originalscottyg originalscottyg is offline
Member
 
Join Date: Jan 2006
Location: Detroit
Posts: 1,107
Default Re: PT2022.6 Lost Digi Mic Pre

Quote:
Originally Posted by RossH View Post
Thanks Scott, I appreciate it. That's concerning if the mic pre controls on current hardware don't work either!
Well...apologies, as that was a false alarm. The MIDI Input and Output fields got blown out in the DADman MIDI Settings menu. MTRX Studio pres working fine in PT 2022.6 on macOS 12.4 on a 2019 Intel i9 MacBook Pro. I haven't gone back and checked my Mojave partition, but I suspect that the pres will be working there as well. Sorry to cause any alarm or spread any misinformation.
__________________
Scott Gatteño
Reply With Quote
  #8  
Old 07-12-2022, 10:41 AM
bernsense bernsense is offline
Member
 
Join Date: Aug 2005
Location: Los Angeles, CA
Posts: 33
Default Re: PT2022.6 Lost Digi Mic Pre

I’m having issues in Big Sur every time I’m installing a new Pro Tools update. The OS doesn’t like kernel things to be changed by 3rd party, and thusly won’t recognize hardware, including Pro Tools hardware. Installing HD drivers has become a nightmare with going into Terminal commands and restarting in Recovery mode etc.
On top of that, not only does it mess with my HD drivers, I also use a Focusrite Claret Thunderbolt interface for Mac OS output (to preview files in Finder), and those also get eliminated to the point where it won’t recognize the hardware.
__________________
__________________
petting:zoo Music, Inc.
Topanga, CA
http://www.facebook.com/pettingzoomusicinc

Mac Pro 2019 Pro Tools HDX;
2x Lynx Aurora, 1x 192 I/O

'Only because you ARE a character doesn't mean you HAVE character' - The Wolf
Please rock!
Reply With Quote
  #9  
Old 07-12-2022, 10:47 AM
RossH RossH is offline
Member
 
Join Date: Dec 2002
Location: CANADA
Posts: 111
Default Re: PT2022.6 Lost Digi Mic Pre

Quote:
Originally Posted by originalscottyg View Post
Well...apologies, as that was a false alarm. The MIDI Input and Output fields got blown out in the DADman MIDI Settings menu. MTRX Studio pres working fine in PT 2022.6 on macOS 12.4 on a 2019 Intel i9 MacBook Pro. I haven't gone back and checked my Mojave partition, but I suspect that the pres will be working there as well. Sorry to cause any alarm or spread any misinformation.

Thanks Scott, either way I appreciate the update.
__________________
Control Room: PT Ultimate HDX 2022.6 // Mac Pro 2012 // Mojave 10.14.6 // BlackMagic DeckLink Intensity Pro // Genelec 5 x 8250A + 7270A DSP Active Subwoofer // Yamaha NS-10's
Edit Suite: PT Ultimate 2022.6 // Mac Pro 2013 // Catalina 10.15.7 // Mbox Pro // Genelec 5 x 6010A + 5040A Active Subwoofer
Video Suite: PT Ultimate 2022.6 // iMac Pro 2017 //Catalina 10.15.7 // Focusrite Scarlett Solo
Reply With Quote
  #10  
Old 08-01-2022, 03:49 PM
ChrisMac ChrisMac is offline
Member
 
Join Date: Mar 2000
Location: Vancouver
Posts: 230
Default Re: PT2022.6 Lost Digi Mic Pre

Quote:
Originally Posted by RossH View Post
Avid Support says my Grace Design preamp isn't officially qualified, which makes sense, since Grace is just emulating the Digidesign PRE MIDI control commands. So nothing they can support, unfortunately.

The fact that your official Digidesign PRE isn't working in a very similar way gives me hope that they've just broken something MIDI related in 2022.6, and can fix it in an update. But only if they discover it and can devote the time to a fix.

Bummer. I would contact Avid Support if you haven't already, see what they say.
Any idea if this was fixed in 2022.7? I don't want my Millenia Pre to become a paperweight
__________________
Chris McIntosh
President/Sound Supervisor
Postal Audio Inc.
Imdb
Facebook
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What Video I/O card after Nitris DX with PT2022.04 on Win10??? mcfid Windows 3 10-13-2022 03:21 AM
Unable to load 003Rack drivers - PT2022, Win. 10 pro jmaulz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 06-16-2022 02:41 PM
Digi 002 Lost connection-Help Please! Bantom 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 05-31-2012 01:29 PM
Digi 002 lost connection Keniko 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 08-19-2005 02:55 PM
Lost my Digi 001's original box (help, what now)? Nish 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 08-25-2004 05:37 AM


All times are GMT -7. The time now is 07:58 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com