Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-12-2022, 08:42 PM
mrtomcat mrtomcat is offline
Member
 
Join Date: Sep 2013
Location: Canoga Park
Posts: 244
Default Heat suddenly stopped working

Heat suddenly stopped working.

I was in the middle of a session when Pro Tools suddenly stopped and threw the error that Heat is no longer available. I had to actually force quit it.

I checked in Ilok Manager and my license shows up fine but it's associated to the iLok cloud. I could have sworn I had that associated to my iLok key so I tried to deactivate it to assign it to my local dongle but it's throwing an error that it cannot access the cloud account to deactivate... pretty much the reason I want my licenses on my dongle... My internet is fine so it's not on my end.
When I relaunched PT, Heat is no longer there now.

Anyone else having this issue? I checked the Avid Everywhere post and it says they had issues on 3/10 but those are resolved and now it's 3/12.

Thoughts and prayers? Or something that can be addressed?
BTW, not very Pro to suddenly freeze PT during a session for this. man, every time I am happy with PT some crap like this happens.
__________________
PT Ultimate 2021.10
Nuendo 10.3
Wavelab Pro 11
UAD Satellite Octo Thunderbolt, UAD Quad Pcie
Apollo Twin Duo,
HDX Card,
2x Avid I/O Analog 16/16,
4x Artist Mix, Avid Dock, PT Control,
2019 Mac Pro 12 core, 48 gig Ram, running Big Sur,
lots of outboard gear
Reply With Quote
  #2  
Old 03-13-2022, 10:13 PM
mrtomcat mrtomcat is offline
Member
 
Join Date: Sep 2013
Location: Canoga Park
Posts: 244
Default Re: Heat suddenly stopped working

Here is my Avid Case Number in case someone from Avid is looking: 04377918

The issue still exists
__________________
PT Ultimate 2021.10
Nuendo 10.3
Wavelab Pro 11
UAD Satellite Octo Thunderbolt, UAD Quad Pcie
Apollo Twin Duo,
HDX Card,
2x Avid I/O Analog 16/16,
4x Artist Mix, Avid Dock, PT Control,
2019 Mac Pro 12 core, 48 gig Ram, running Big Sur,
lots of outboard gear
Reply With Quote
  #3  
Old 03-13-2022, 10:28 PM
mrtomcat mrtomcat is offline
Member
 
Join Date: Sep 2013
Location: Canoga Park
Posts: 244
Default Re: Heat suddenly stopped working

I just figured out my issue... not the cause but how to fix it:

After more reading on the Ilok site, I had to open a Cloud Session in the iLok Manager (File Menu), Once opened I was able to Deactivate my Cloud license and then I was able to assign it to my local iLok key and now it's working again.

What in the universe caused this to happen to begin with especially in the middle of a recording session is infuriating to be honest. But at least I got my system working again
__________________
PT Ultimate 2021.10
Nuendo 10.3
Wavelab Pro 11
UAD Satellite Octo Thunderbolt, UAD Quad Pcie
Apollo Twin Duo,
HDX Card,
2x Avid I/O Analog 16/16,
4x Artist Mix, Avid Dock, PT Control,
2019 Mac Pro 12 core, 48 gig Ram, running Big Sur,
lots of outboard gear
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bounce to MP3 suddenly stopped working bcwiz Windows 3 10-21-2017 10:31 AM
No more midi input- suddenly stopped working sw2rve Windows 2 10-04-2017 12:36 PM
iLok2 suddenly stopped working...!? Oli P Pro Tools TDM Systems (Mac) 11 11-30-2011 04:00 AM
Why Has Ilok Suddenly Stopped Working kimballob 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 14 07-24-2008 07:03 PM
AudioSuite suddenly stopped working- Please Help!! Capp 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11 01-01-2005 02:45 PM


All times are GMT -7. The time now is 09:50 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com