Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-25-2017, 01:24 AM
BrianJArmstrong BrianJArmstrong is offline
Member
 
Join Date: Mar 2008
Location: Los Angeles, CA
Posts: 115
Default Calculating Waveforms and Synchronizing Folder Contents randomly

Hello,
I've searched a few threads about this, but they all seem either related to mounting/unmounting drives or improperly formatted drives on an older version of PT.

System specs in signature, and the hard drive I'm running is a 4TB drive formatted MAC OS Extended (Journaled)

Spotlight is enabled and nothing is in the privacy list.

I've completed two whole seasons of TV shows this year on this same hard drive, and its only now (after upgrading to 12.8) that I'm getting these issues. Randomly, and I do mean randomly, it will start calculating waveforms and synchronizing Folder Contents. Because my session is an hour long dialogue editorial session, it takes sometimes 20-30 minutes to calculate all the waveforms of the assembly.

Any suggestions or help would be greatly appreciated. Its happened twice today within the last few hours. I'm hoping its not starting to happen more frequently. I can't afford the downtime (audio plays ok, but video can't keep up when calculating)
__________________
MacBook Pro: Retina, 15", Mid 2014
Processor: 2.5 GHz Intel Core i7
Memory: 16GB 1600 MHz DDR3
OS: 10.12.5
PT: 12.8 HD - no interface. headphones and ilok.
Reply With Quote
  #2  
Old 09-11-2017, 12:40 PM
nruyle nruyle is offline
Member
 
Join Date: Sep 2009
Posts: 7
Default Re: Calculating Waveforms and Synchronizing Folder Contents randomly

Same issue here on our HDX systems. Huge problem with this bug.
Reply With Quote
  #3  
Old 09-12-2017, 07:22 AM
Rich Breen Rich Breen is offline
Member
 
Join Date: Dec 1969
Location: Burbank, CA USA
Posts: 2,134
Default Re: Calculating Waveforms and Synchronizing Folder Contents randomly

Quote:
Originally Posted by BrianJArmstrong View Post
Hello,
... Randomly, and I do mean randomly, it will start calculating waveforms and synchronizing Folder Contents....)
First, easiest thing to try would be move the session to a different known good drive, unmount the drive you're currently using and see if the problem recurs.
__________________
http://www.richbreen.com

----------------------------------------
MacPro 5,1 Dual Hex, OS 10.14.6, PT 2022.6 HDX, Avid HD I/Os and Metric Halo ULN8, 3xS1/Dock.
Also running a 2013 nMP / HDX / S6
Reply With Quote
  #4  
Old 01-25-2019, 06:56 PM
mike.wax@scorpion.co mike.wax@scorpion.co is offline
Member
 
Join Date: Feb 2018
Location: Chatsworth, CA
Posts: 26
Default Re: Calculating Waveforms and Synchronizing Folder Contents randomly

I've been having this issue as well. Not so much the waveforms, but the Synchronizing Folder Contents. It always bogs down my session. I'm not running a heavy session. Usually testimonials (2 dialogue tracks, music, sfx, busses, etc.). about 3 min sessions. But this happens on any session i run, even longer TV episodes.

It seems to happen every time i save my session. Weird thing is, this happens even when working locally. I'm not working off an external/server. I always start/save my session on my local machine, than transfer it to a server after completion.

Running Mac trashcan, 10.11.6 (El Capitan). Pro Tools Ultimate 2018.10
Thanks!
Reply With Quote
  #5  
Old 01-26-2019, 05:00 AM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Sopranos State (NJ)
Posts: 19,032
Default Re: Calculating Waveforms and Synchronizing Folder Contents randomly

Quote:
Originally Posted by mike.wax@scorpion.co View Post
I've been having this issue as well. Not so much the waveforms, but the Synchronizing Folder Contents. It always bogs down my session. I'm not running a heavy session. Usually testimonials (2 dialogue tracks, music, sfx, busses, etc.). about 3 min sessions. But this happens on any session i run, even longer TV episodes.

It seems to happen every time i save my session. Weird thing is, this happens even when working locally. I'm not working off an external/server. I always start/save my session on my local machine, than transfer it to a server after completion.

Running Mac trashcan, 10.11.6 (El Capitan). Pro Tools Ultimate 2018.10
Thanks!
Can you go to another OSX like Sierra or High Sierra? El Crapitan is one of the worst OSX releases Apple ever put out. You'll posts here with people having problems when running EC. I've never seen a synchronizing folders message come up. Are you referencing audio from another session instead of importing it?
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #6  
Old 01-26-2019, 05:59 PM
mike.wax@scorpion.co mike.wax@scorpion.co is offline
Member
 
Join Date: Feb 2018
Location: Chatsworth, CA
Posts: 26
Default Re: Calculating Waveforms and Synchronizing Folder Contents randomly

Ya, unfortunately the computer I have had El Capitan already installed on it. And you know how easy Apple makes it to downgrade... I usually don’t upgrade my OS since AVID is usually behind on its compatibility.

But to answer your question, yes, I am importing session data, video files, and AAFs from a shared server.

If this is posing the problem, what’s your advice to fix this?
Thanks in advance for the help!!!
Reply With Quote
  #7  
Old 01-27-2019, 05:30 AM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Sopranos State (NJ)
Posts: 19,032
Default Re: Calculating Waveforms and Synchronizing Folder Contents randomly

Quote:
Originally Posted by mike.wax@scorpion.co View Post
Ya, unfortunately the computer I have had El Capitan already installed on it. And you know how easy Apple makes it to downgrade... I usually don’t upgrade my OS since AVID is usually behind on its compatibility.

But to answer your question, yes, I am importing session data, video files, and AAFs from a shared server.

If this is posing the problem, what’s your advice to fix this?
Thanks in advance for the help!!!
I would copy the stuff into the PT session from the server, work on it, and then copy it back to the server.

As to OSX you wouldn't have to downgrade but upgrade to Sierra or High Sierra.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #8  
Old 01-27-2019, 09:07 AM
mike.wax@scorpion.co mike.wax@scorpion.co is offline
Member
 
Join Date: Feb 2018
Location: Chatsworth, CA
Posts: 26
Default Re: Calculating Waveforms and Synchronizing Folder Contents randomly

Cool, ya seems like that's the best way to go moving forward.

Thanks for the help/advice!!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Catalog not calculating waveforms idris Post - Surround - Video 1 03-01-2016 07:07 AM
Waveforms not calculating for OMF on Xsan NylonOxygen Pro Tools 11 13 02-01-2016 09:43 AM
Trashing prefs and calculating waveforms idris Post - Surround - Video 0 03-06-2011 03:38 AM
Is 'CALCULATING WAVEFORMS' really necessary? Eric Seaberg Pro Tools TDM Systems (Win) 13 07-01-2009 04:14 PM
calculating waveforms repetedly JasonNYC Pro Tools TDM Systems (Mac) 4 09-14-2002 08:25 AM


All times are GMT -7. The time now is 08:54 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com