Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-19-2016, 04:12 AM
electrodaddy electrodaddy is offline
Member
 
Join Date: Nov 2010
Location: UK
Posts: 95
Default Frozen files missing when reopening session (12.4 only)

Hi. I am using the freeze function in 12.4 vanilla. After saving and closing the project then the frozen files get deleted. I'm creating the sessions in v12.4 only. Pro Tools is asking to either find or regenerate the frozen files. The "Rendered Files" folder is empty. Very weird. Anyone else finding this?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing files when the files aren't even in the session cwsand Pro Tools 10 3 11-12-2012 05:47 PM
Session layout not being remembered after closing/reopening a session/Pro Tools! DJ Hellfire Pro Tools 10 1 12-23-2011 01:05 AM
Missing .ptf and other session files on copy favoritedave 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 05-21-2009 11:46 AM
How to keep PT from asking about missing files upon opening a session? Amnesiac 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-06-2009 07:54 PM
how can i open a session with a couple of missing files? asuh 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 07-06-2008 09:07 PM


All times are GMT -7. The time now is 06:39 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com