Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-04-2012, 06:26 AM
gbr8 gbr8 is offline
Member
 
Join Date: Jun 2012
Location: Bratislava
Posts: 1
Default Problem with reopening session saved in pt5

Hi. Does anybody know why does PT have problem with reopening sessions saved in version 5?
Every time I save a session in format pt5 and try to reopen PT says: "This session was created on a Macintosh without Mac/pc compatibility"

Of course it was created in Windows.

Thanks for help
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Plugin settings disappear when reopening the session - PT 10.2 Luke83 macOS 0 07-27-2012 09:06 AM
Problem with saved session PT10 Wikaman Pro Tools 10 1 02-01-2012 12:54 PM
Session layout not being remembered after closing/reopening a session/Pro Tools! DJ Hellfire Pro Tools 10 1 12-23-2011 01:05 AM
saved session reverts to default tempo when reopening slh 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 04-08-2007 10:47 PM
Sony EQ resets parameters when reopening session vudoo Pro Tools TDM Systems (Mac) 1 01-16-2005 09:53 PM


All times are GMT -7. The time now is 06:27 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com