Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-03-2022, 12:58 AM
RackAddict RackAddict is offline
Member
 
Join Date: Feb 2022
Location: Mississauga, Ontario
Posts: 26
Default Where is support? Engine reset error,

Am still on PTHD Native but my. New HDX card is sittin in my bedroom. No sense in installin that unless I can get Native working. On an HP820 win 10 and I don't know why this machine with pro tools have been nothin but shenanigans from this company.

Email support s not helpful at all these people have no dea what they are doing. And just bought the last round of perpetual before it changed to subscription based so the card says updated support plan 1 year. But no code to call in even. Any idea where I can get my code I have to call in? I need serious support. There is so many major issues.

The errors have been the case ever since the last update to the latest HD driver with latest pro tools 2022.7. (do I install the HD driver separately? Or does it install with pro tools).
Errors that do not read any audio input to the interface and errors like "Playback could not be started because of an engine reset. This may happen due to a CPU issue, a problematic driver or because playback was started immediately after an engine change"

Also the error "audio processin could not be complete due to conflicts with other CPU tasks... etc etc.

I don't know what to do anymore is there a way to roll back to the previous software?

And now avid link doesn't work. This is brutal

Sent from my BBE100-2 using Tapatalk
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2021.3 new error "playback could not be started because of an engine reset" bassmagnetic Post - Surround - Video 10 11-01-2022 02:50 PM
playback engine won't reset jpmorgan Pro Tools 12 3 07-24-2018 09:55 AM
Wrong inputs and incorrect error about playback engine sample-rate support. Mark Kieviet Pro Tools 11 7 10-27-2016 03:11 PM
Possible Issue .. after BTD .. need to Reset Playback Engine .. john1192 Pro Tools 12 4 07-18-2016 09:19 AM
[RESOLVED] Unable to rectify error 'Current Playback Engine doesn't support 44.1 kHz' Dave Ray Pro Tools SE and Essential (Mac) 1 09-25-2011 09:34 AM


All times are GMT -7. The time now is 08:36 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com