Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-01-2009, 11:42 AM
scripturez scripturez is offline
Member
 
Join Date: Apr 2009
Posts: 5
Default Pro Tools 8 M Powered Windows XP Loading Problem

I purchased Pro Tools 8 M Powered For Win XP SP2, I am using audiophile 2496 PCI Card, Once I installed the drivers for delta audiophile 2496 I then try to load Pro Tools 8 M Powered but almost half way through the installation I am met by an error which says: could not complete your request because Access violation occurred, unable to read location; 0x0B, 445, A4F at address: 0x78, 145, 7BD in module: MSVCR80.dll, could somebody help me resolve this matter, I am new to this forum and am running a Intel Dual Core Proccessor at 3.2Ghz, 2Gb Ram with 2 internal sata compatible harddrives 1 at 80Gb, the other at 400Gb.
Reply With Quote
  #2  
Old 04-01-2009, 03:19 PM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 17,362
Default Re: Pro Tools 8 M Powered Windows XP Loading Problem

Install SP3 then post back... And don't use I.E.8... and be sure your session drive is formatted NTFS basic.
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2021 HDX
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
Reply With Quote
  #3  
Old 04-03-2009, 07:26 AM
scripturez scripturez is offline
Member
 
Join Date: Apr 2009
Posts: 5
Default Re: Pro Tools 8 M Powered Windows XP Loading Problem

Thanks Tom, i'll give that a try and let you know if it works
Reply With Quote
  #4  
Old 04-03-2009, 07:35 AM
scripturez scripturez is offline
Member
 
Join Date: Apr 2009
Posts: 5
Default Re: Pro Tools 8 M Powered Windows XP Loading Problem

I have gotten a bit further with loading and solving my current problem with PT8, I have not installed SP3 yet, but as I uninstalled and loaded everything back onto my PC, I launched PT8 and received get a message saying that "the device driver TPkd needs to be reinstalled and loaded PT8 needs to be rebooted", please help!
Reply With Quote
  #5  
Old 04-03-2009, 09:20 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,798
Default Re: Pro Tools 8 M Powered Windows XP Loading Problem

Quote:
Originally Posted by scripturez View Post
I have gotten a bit further with loading and solving my current problem with PT8, I have not installed SP3 yet, but as I uninstalled and loaded everything back onto my PC, I launched PT8 and received get a message saying that "the device driver TPkd needs to be reinstalled and loaded PT8 needs to be rebooted", please help!
Download and install the latest PACE drivers.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #6  
Old 04-07-2009, 07:32 PM
scripturez scripturez is offline
Member
 
Join Date: Apr 2009
Posts: 5
Default Re: Pro Tools 8 M Powered Windows XP Loading Problem

OK, I installed service pack 3 & service pack 2, installed the latest pace drivers which are the 32 bit version, uninstalled and re-installed the audiophile 2496 drivers, hardware and software, re-installed PT8, but as it installs it freezes for a while at "Installing Digidesign Hardware Drivers...." and still receiving the same error message:"please re-install device driver TPkd then reboot", I am using Windows XP Home, I have Win XP Proffesional and can do a fresh install if possible but does it matter which version of Win XP I use, please, need some help here people!!
Reply With Quote
  #7  
Old 04-10-2009, 07:20 AM
divinetime divinetime is offline
Member
 
Join Date: Mar 2009
Posts: 10
Default Re: Pro Tools 8 M Powered Windows XP Loading Problem

first off i don't believe you even need your hardware drivers installed to install pro tools.. only to open it (unless 8 is different than 7.4)

however i don't think it would affect your install anyways, i also don't think you have to install pace drivers in advanced, 7.4 comes with them.

because you dont have a issue with reinstall.. i would suggest you download nlite, and slipstream sp3 into one of your versions of xp, pro if you have a copy.

after xp install, get only the drivers you really need. motherboard, chipset, video card, sound card drivers, Then install pro-tools HOPEFULLY error free.. i dont see how anything could fail, unless you have hardware issues..

It does sound like you are overclocking, maybe you should try to set everything default for the pro tools install?
Reply With Quote
  #8  
Old 04-20-2009, 08:44 PM
scripturez scripturez is offline
Member
 
Join Date: Apr 2009
Posts: 5
Default Re: Pro Tools 8 M Powered Windows XP Loading Problem

I've given up with win xp and I'm now in the process of purchasing a G5 with OSX Leopard 10.5 5
Case Closed!!
Reply With Quote
  #9  
Old 04-20-2009, 09:24 PM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 17,362
Default Re: Pro Tools 8 M Powered Windows XP Loading Problem

Quote:
Originally Posted by scripturez View Post
I've given up with win xp and I'm now in the process of purchasing a G5 with OSX Leopard 10.5 5
Case Closed!!
Check the Mac forum first, I work on Mac also, they are not perfect either.
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2021 HDX
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
Reply With Quote
  #10  
Old 12-19-2010, 08:01 PM
weststargroup2011 weststargroup2011 is offline
Member
 
Join Date: Dec 2010
Location: chatsworth
Posts: 2
Angry Re: Pro Tools 8 M Powered Windows XP Loading Problem

I too am having problems loading Pro-Tools 8 M-powered on my P4 Windows XP Home (SP3) dedicated studio computer. The software crashes when it gets to Xpand!.dtm. Tried unistalling and reinstalling. It says that.8.0.3 is compatible with EI 8, but I'm skeptical. Unfortunately, my system will not let me uninstall EI8 - if that is in fact the problem. A far as hardware I am using the Delta 1010 sound card. Any help would be greatly appreciated. Thanks all!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools M-Powered 8CS3 crashing while loading plugins? vseanv Pro Tools M-Powered (Win) 1 07-30-2009 09:29 AM
pro tools not loading on windows tripstation Digidesign Hardware & Software 2 09-15-2008 03:07 PM
Pro Tools M-Powered Crashes while Loading.. manthe Pro Tools M-Powered (Win) 6 04-26-2007 04:46 AM
loading Thrid Party Plug ins in Pro Tools M-Powered v 7.1.1. isaac12002cn Pro Tools M-Powered (Win) 11 03-16-2007 11:53 AM
Pro Tools M-Powered Locks up while loading.... pockets745 Pro Tools M-Powered (Win) 3 01-07-2006 03:18 PM


All times are GMT -7. The time now is 10:18 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com