Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 2020

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-28-2023, 01:47 PM
jonpaulr123 jonpaulr123 is offline
Member
 
Join Date: Jun 2020
Location: 214 Berry St
Posts: 18
Default Mouse cursor glitch with cross fade, help!

Hey everyone,

I'm having the strangest issue and I can't figure it out. When I go to add a cross fade, or extend a track length, my cursor glitches out and goes back to the pointer arrow. I've trashed preferences and it's still doing it. There's a link to a video below that shows the issue. Any idea how to fix this? It's driving me nuts!

https://www.youtube.com/shorts/DNyd8Pf2CII
Reply With Quote
  #2  
Old 07-28-2023, 03:33 PM
AlexLakis AlexLakis is offline
Member
 
Join Date: Feb 2006
Location: Annapolis, MD
Posts: 1,347
Default Re: Mouse cursor glitch with cross fade, help!

Check this thread out:
https://duc.avid.com/showthread.php?t=422498
Reply With Quote
  #3  
Old 07-28-2023, 04:03 PM
jonpaulr123 jonpaulr123 is offline
Member
 
Join Date: Jun 2020
Location: 214 Berry St
Posts: 18
Default Re: Mouse cursor glitch with cross fade, help!

Thank you for this! So it looks like PT isn't compatible with ventura?? Is that still a thing? Ventura is almost a year old. Or does this mean I have to pay for the update?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools First - Fade Tool and Cross Fade - How to Defier Pro Tools | Intro Discussion 2 03-30-2016 03:45 PM
applying cross fade to several clips at once vudoo Post - Surround - Video 2 11-04-2012 09:56 AM
cross fade issues bradswan1 Pro Tools 9 1 03-09-2011 07:58 AM
Cross fade? THE KAMEN BIZ 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 04-02-2009 11:04 AM
Auto Cross Fade in PT LE 6.9.2? nelsonmuntz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 07-13-2005 01:20 AM


All times are GMT -7. The time now is 04:11 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com