Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #41  
Old 04-14-2008, 01:57 AM
Delso Delso is offline
Member
 
Join Date: Apr 2007
Location: Dorset, England
Posts: 89
Default Re: Leopard info

"As an LE and HD costumer I don't have sympathy for this, I don't want to get letters saying "I'm sorry," this isn't kindergarten, we are paying customers who need and deserve timely results! 1 to 2 months is unacceptable after all this wait. "

Hear, hear, Heck! My old iBook struggled with PTLE 7.4 before it started to die on me.

This 'news' means I won't be installing PTLE and Toontracks on my new Mac (when/if it arrives), for weeks. Basically, no meaningful audio recording .
__________________
PTLE 7.4, Mbox 2 Factory
iMac G5 iSight,OS X 5.6
WD My Book 250Gb Firewire drive
Roland RD300s electric piano
Toontracks dfh EZ drummer
Reply With Quote
  #42  
Old 04-14-2008, 12:11 PM
pixmixer pixmixer is offline
Member
 
Join Date: Aug 2006
Posts: 12
Default Re: Leopard info

I contacted Apple last week regarding installation of Tiger on my new 8 core 2.8, I told them that I wanted to be able to use Pro Tools 7.4 LE since Digi hasn't released a Leopard friendly update. He said that it could be done......but I've heard it's a real pain. He then tries to sell Logic to me, I told him that I wasn't interested in learning a new platform, nor forking out more $$$ for more software. I already have Digital Performer 5.13 and plan on giving it a shot for post since it is Leopard ready. I have been a 12+ year Pro Tools user. I used PT TDM/HD systems at my former employers until recently when I went out on my own. I now use my LE rig to post a music performance oriented TV show for a national cable network each week and need all the horsepower I can get.

Digidesign should be wary that customers like me might drift to other platforms and not come back because or these delays. Obviously with Apple trying to sell Logic to Pro Tools users the wolves are at the door.
I hope that I am wrong by feeling that Digi doesn't value the LE customers as much as the HD/TDM customers.
Reply With Quote
  #43  
Old 04-14-2008, 11:29 PM
davey boy davey boy is offline
Member
 
Join Date: Mar 2005
Location: Los Angeles
Posts: 30
Default Re: Leopard info

I've been running the latest version of PT 7.4 on my 8 core mac for a few weeks. I decided to upgrade from 7.3 "just to see" if it worked, and, it does (for me). But, I'm not full time pro tools guy (I use Digital Performer) and so far have mixed a 32 tracks song in PT with many plugins and done many conversions using digitranslator out of PT to DP. When I went to select more than 2 processors though it definitely chokes and starts to freak out so I've left it at 2. Anyways, that's my very small report. I don't know what other things are broken on it since I'm not a full timer but for what I'm doing it seems to be doing what it's supposed to do. I'd like to see a list of people like me who are more familiar with it who are using it and what isn't working correctly with it.
__________________
Dave
www.recordla.com
PT 10.3.9, Logic 10x, DP 7x, Apogee Symphony, 2.6 12 core mac, commercial studio great for songwriters and producers
Reply With Quote
  #44  
Old 04-15-2008, 12:50 AM
Rob0214 Rob0214 is offline
Member
 
Join Date: Feb 2008
Location: Alexandria, VA
Posts: 172
Default Re: Leopard info

I'm a new Mac user (bought an iMac because PT was a pain on XP).

The iMac (Core Duo) originally had Leopard, and when I installed 7.3, it just wouldn't recognize the 003. Downgraded to Tiger, and everything was happy.

So:

1) Why do I even need Leopard?
2) Will I need to upgrade to 7.4 to use Leopard? Considering Digi's statement that they don't charge for point releases to OS X, it seems that I will be charged to go up to 7.4 to use Leopard.
Reply With Quote
  #45  
Old 04-15-2008, 01:38 AM
Slim Shady Slim Shady is offline
Member
 
Join Date: Feb 2000
Location: Los Angeles, CA
Posts: 7,527
Default Re: Leopard info

Technically you should need 7.3.1 to work with an 003.

Depending on when you got your interface (was it recently?) you may be eligible for a free upgrade to 7.4. As long as you registered your hardware when you got it, you would've been notified by Digi if you had any free updates coming your way.
Reply With Quote
  #46  
Old 04-15-2008, 06:56 AM
bassace123 bassace123 is offline
Member
 
Join Date: Feb 2008
Location: Florida USA
Posts: 11
Default Re: Leopard info

I know this has been covered in several of the audio talk sites.. I have read them and have not completely been able to detect a definitive answer. So if some of you computer literate young guys or old guys would be willing to help an old analog guy out it would be greatly appreciated..

OK .. I'm sitting here with a new Mac Pro OX 10.5.2 2.8 Quad Intel Xeon
It will hold up to 32 gig of ram

I'm running DP 5.1 with a 24i/o converter 24 in and 24 out and
PT LE 7.4.3 cs with an 002 rack + adats 16 in 16 out of a Neve 8232

2 questions: can I safely install PT LE 7.4.3 and will it operate properly? Seems like from 1 previous post someone has installed the PT software and has no problems as long as you are only using 2 processors. As long as this will not compromise the integrity of the MacPro... I am fine with this.. I'd like to know if anyone else has had success doing this.

I see that I am going to have to buy the PCIe424 card to run DP through the 24 i/o.

I was completely happy with DP and only added PT because it was a standard and all of our younger engineers had no experience on DP.. Now I have worked on PTs enough, where I will miss it.

Thanks in advance for any assistance

JL
PRS
__________________
J. Lancaster
Playground Recording Studio
Southern Americana Music
Valparaiso, Fl.
Reply With Quote
  #47  
Old 04-15-2008, 07:07 AM
amil333 amil333 is offline
Member
 
Join Date: Feb 2008
Posts: 25
Default Re: Leopard info

Quote:


2 questions: can I safely install PT LE 7.4.3 and will it operate properly? Seems like from 1 previous post someone has installed the PT software and has no problems as long as you are only using 2 processors. As long as this will not compromise the integrity of the MacPro... I am fine with this.. I'd like to know if anyone else has had success doing this.

JL
PRS
There's really no definite answer to your questions. It may work fine for you, or it may not even open. You'll find people on both sides of that fence, plus people in the middle, who have it working, but not 100% smoothly.

There's no harm that will be done to your computer by installing and trying, though. So you might as well. You should install and run some test sessions. Maybe it will work fine for you.

Amil
Reply With Quote
  #48  
Old 04-15-2008, 07:59 AM
js_nyc js_nyc is offline
Member
 
Join Date: Jun 2005
Location: NYC
Posts: 129
Default Re: Leopard info

Thanks again, Dave. Now 10 days since the post, would it be possible to get progress updates on a more frequent basis? Please let us know if this is possible.
__________________
js_nyc
15" Macbook Pro (Mid 2012) 2.3 GHz Intel Core i7
16G Memory
PT 10.3.11/ 12.5.2
003 Rack
OSX 10.8.5
ProToolsConsultant.com
Reply With Quote
  #49  
Old 04-15-2008, 08:19 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,796
Default Re: Leopard info

Quote:
Thanks again, Dave. Now 10 days since the post, would it be possible to get progress updates on a more frequent basis? Please let us know if this is possible.
We are still working with Apple in getting issues worked out for this release. The 6-8 week timeline that Dave gave is going to be pretty accurate, by all accounts, so anything we'd have to say before then is just 'we're working on it'. We'll post an announcement once we're closer to an actual release date.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #50  
Old 04-15-2008, 11:34 AM
Rob0214 Rob0214 is offline
Member
 
Join Date: Feb 2008
Location: Alexandria, VA
Posts: 172
Default Re: Leopard info

Quote:
Technically you should need 7.3.1 to work with an 003.

Depending on when you got your interface (was it recently?) you may be eligible for a free upgrade to 7.4. As long as you registered your hardware when you got it, you would've been notified by Digi if you had any free updates coming your way.
Well, yeah, I'm running 7.3.1_cs6...

I bought the 003 used on ebay in December, but judging from the ignition pack unlock key e-mail that the seller sent me, it looks like it was purchased in September, so I think I'm out of luck and have to pay the $50 to upgrade.

I'm just trying to decide if it's worth it, hence my question about what improvements would Leopard offer me in terms of ProTools use.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Native Instruments Akoustik & Elektrik Piano Compatibility on Leopard & Snow Leopard DigiTechSupt Virtual Instruments 0 01-07-2010 11:08 AM
Snow Leopard & Pro Tools 8, Info Soon? Griffin23 General Discussion 1 08-30-2009 06:11 PM
New(er) info from Digi on Leopard compatibility GunnyT 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-07-2008 05:15 PM
PTLE 7.4 problems?Leopard progress, test results and info... spaceagedevice 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-26-2007 09:06 AM
Curious about info required, a way to obtain info in mail bo andre67 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 06-21-2007 01:34 PM


All times are GMT -7. The time now is 12:52 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com