Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-06-2003, 02:33 PM
BlackOctopus BlackOctopus is offline
Member
 
Join Date: Oct 2002
Posts: 104
Default Getting PT Midi tracks to sync to Yamaha Motif

HOW CAN I GET MY YAMAHA MOTIF SYNTH MIDI AS PRO TOOLS MIDI?

The following settings give me playback, but then i have a problem:

ON MOTIF:

UTILITY / SWITCH /
BANK SEL = ON, PGCHNG = ON, CTRLCHNG = MODE 1, LOCAL CTRL = OFF, RCVBULK = ON

UTILITY / SYNC /
MIDI SYNC = MIDI, CLOCKOUT = OFF, SEQCTRL = OFF

UTILITY / OTHER
MIDI IN/OUT = USB, THRUPORT = 1


IN PRO TOOLS:

In pro tools create the neccessary midi tracks and set the inputs and outputs to match the tracks they are on in motif. ie; motif-3 in and out on pro tools. this will receive midi from track 3 on motif.

MIDI THRU = CHECKED OR UNCHECKED (Still plays back!)

SETUPS / PERIPHERALS / SYNCHRONISATION /
PORT = MOTIF


SETUPS / PERIPHERALS /
ENABLE MOTIF ID127


- Motif sequencer isn't running, but, pro tools midi tracks that i recorded in from motif are playing back the motif tracks....Is that correct way to run midi?
I have GM B03 Rock organ on track 10, i tweaked the cutoff and rez, and an assign knob for reverb during playback on the sequence...Pro Tools remembered this, and i see the general purpose midi info in the event editor.So i don't need to 'record' this kind of stuff? It just plays itself into the sequence? (Am i getting there?) ..no, how do i record in tweaks ??
i go back to motif (say i want to add another track)..tracks that have no midi info on them have drum kit even though the LCD says otherwise, in fact playing the keyboard while ANY track is selected on motif, i get drum sounds....


--------------------------------------

The part that seems to hold the key is the SeqCtrl setting in UTILITY / MIDI / SYNC...when set to OFF pro tools plays back the midi perfectly...

But i cannot record more midi into pro tools when it's like this! I arm all the tracks in pro tools, try and record and get no sound, playback, or midi data!
When the setting is set to SeqCtrl = IN or IN/OUT it records but the motif sequencer is running and when i go to play the sequence back i hear...doubling notes...wacky extra drum sounds etc.. and set to OUT is no good as it doesn't record or playback anything.

Surely i don't have to change this setting from IN or IN/OUT to OFF every time i record and want to play back a midi sequence in pro tools? What am i missing?
-----------------------------------------

The next step...how do i turn these MIDI tracks to AUDIO tracks? I realize this is mainly a pro tools issue at this point.
-------------






Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
midi sync with yamaha motif phentalmyst 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 14 04-02-2009 09:48 AM
M-Box, and Recording Yamaha Motif MIDI with Motif Voices chuckm 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 06-30-2007 07:29 AM
Yamaha Motif ES's USB MIDI? Sharif 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 03-23-2007 09:00 PM
YAMAHA Motif 8 Midi Installation Sam Yin MIDI 0 07-10-2004 11:16 PM
How can i sync Yamaha Motif MIDI to LE MIDI? BlackOctopus MIDI 3 10-04-2003 07:06 PM


All times are GMT -7. The time now is 11:07 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com