Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-12-2011, 09:38 PM
Juan_G Juan_G is offline
Member
 
Join Date: Aug 2011
Location: Australia
Posts: 2
Default Trouble installing iLok drivers on Win 7 for PT

Hi all, I wanna ask if anyone knows how to fix this issue with iLok drivers? I just bought M powered pro tools and cannot open or run Pro tools MP 9 at all without installing the latest iLok drivers.

I've been trying for days to get them working. I've tried everything to install the drivers availble from www.ilok.com and www.paceap.com but they don't install on my windows 7. I've tried doing everything iLok support have suggested including reinstalling firefox 3, uninstalling any previous Ilok drivers, rebooting, but nothing has worked.

It kinda sucks cos I just spent 220 bux on software and I cant use it.

Has anybody had the same problem or know how to fix this issue? Thanks
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Having trouble authorizing iLok and downloading license to my iLok Ofentse Morris Windows 1 08-20-2012 03:36 PM
003 Drivers not installing smashingyoungman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 05-08-2009 06:59 AM
003 Not Installing on XP system, No Drivers BradyP 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 12-07-2007 11:03 AM
Trouble installing the ilok HELP! neversleep 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 03-08-2007 08:47 AM
Installing XP Drivers for PT 5.3.1 dekandent2 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11 03-10-2003 08:19 AM


All times are GMT -7. The time now is 04:51 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com