Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-05-2010, 06:15 PM
kingsknight kingsknight is offline
Member
 
Join Date: Mar 2009
Location: Los Lunas,NM
Posts: 18
Default When I try to load Structure, PT 8 Freezes

When I try to load Structure Free in a Pro Tools instrument track Pro Tools freezes up and I have to restart my computer. Has anyone experienced this?
Reply With Quote
  #2  
Old 07-05-2010, 04:52 AM
joe_04_04 joe_04_04 is offline
Member
 
Join Date: Jul 2009
Posts: 86
Default Re: When I try to load Structure, PT 8 Freezes

I know I'm a few months late, but I have tons of problems with Structure Free locking up my mac..I know you're working on PC..just thought I'd give you some peace in knowing its happening to others out there....
__________________
2011 21.5 inch iMac
2.5 GHz quad-core intel core i5
16 gigs of ram
OS 10.8.4
Pro Tools 10/11
M-Audio Fast Track Ultra 8r
BX8A's

Tons of software, lots of good mics, tons of storage space
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Structure Free unable to load homemade files from Structure 1.0 tuchel Virtual Instruments 0 04-26-2013 09:10 AM
pro tools 8.0.1 freezes during load up thegophoto Pro Tools M-Powered (Mac) 1 04-02-2011 05:23 AM
HELP PT freezes on load - Windows XP sys williamcross 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 03-24-2008 05:24 PM
PTF won't load - freezes my computer jps99jps99 Digidesign Hardware & Software 1 11-14-2001 09:35 PM
CUSL2-C freezes at DAE Load - please help PT Problem 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 08-04-2001 12:30 AM


All times are GMT -7. The time now is 10:51 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com