Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-15-2008, 04:54 PM
affluence affluence is offline
Member
 
Join Date: Oct 2006
Location: Toronto, Ontario, Canada
Posts: 10
Default 003 Unhappy with 88.2

I've got a 003 slaved to a Big Ben, and when I go to make a 88.2 session it craps the bed.

Sometimes it won't recognize the hardware in start-up, so instead i changed it all back to 44.1, and then switched the 003 hardware to clock internally. Then switched to 88.2, and then changed back to slave via word clock. I then shut down protools and started it up again, and that time there were no problems until I made a new session.

But when I started a session in 88.2 the 003 either stays in standalone (although I didn't get the "can't find hardware" warning) OR the LCD just says "protools has a dialog" even though there isn't one on-screen. Basically like the random problem we've all been getting sometimes get since leopard, where communication with the hardware stops.

Anyway, whats the deal? Has anybody successfully recorded at 88.2 without more problems? Is there a sequence of startup I should be changing?

If I DO get that problem solved, what other ones should I expect throughout an 88.2 session as I get deeper deeper into tracking and mixing? Does it cause more CPU or speed problems? Or does it strictly just make audio files bigger in size?

Thanks

by the way, I have a Mac Pro, OSX 10.5.4, as well as the latest PTLE update.
Reply With Quote
  #2  
Old 09-16-2008, 12:05 PM
affluence affluence is offline
Member
 
Join Date: Oct 2006
Location: Toronto, Ontario, Canada
Posts: 10
Default Re: 003 Unhappy with 88.2

Doesn't anybody go 88.2 with the 003?
Reply With Quote
  #3  
Old 10-01-2008, 09:27 AM
affluence affluence is offline
Member
 
Join Date: Oct 2006
Location: Toronto, Ontario, Canada
Posts: 10
Default Re: 003 Unhappy with 88.2

please. anybody who goes 88.2....
Reply With Quote
  #4  
Old 10-01-2008, 10:11 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,798
Default Re: 003 Unhappy with 88.2

You say you're using word clock - have you tried a different WC cable? Are you using a 75 ohm BNC cable? Have you tried clocking via SPDIF or optical to see if that reveals any further conclusions about what could be going wrong?
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #5  
Old 10-01-2008, 10:27 AM
marcioguitar marcioguitar is offline
Member
 
Join Date: Jun 2005
Location: New York City - USA
Posts: 224
Default Re: 003 Unhappy with 88.2

check your cables and see what happen, also try to record at 96 and see if u have the same problem. I use a big ben as master controller for my dig 003 and works perfectly.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Another unhappy customer... se.audio Pro Tools HDX & HD Native Systems (Mac) 41 01-02-2013 02:26 PM
PT8 LE unhappy with GUID drive on G5 jwolford 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 10-07-2009 11:23 AM
WaveDriver = unhappy Tunekicker 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 03-30-2006 12:13 AM
UNHAPPY Pro Tools 7 user wreckthisplace 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 13 11-16-2005 01:32 PM
first unhappy 002 user Steven5 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-15-2002 09:58 AM


All times are GMT -7. The time now is 12:12 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com