Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-23-2004, 10:45 PM
Mt.Everest Mt.Everest is offline
Member
 
Join Date: Jun 2000
Location: New York
Posts: 1,154
Default Protools 6.2.3 Slow Load Time on G5- Why? iLok?

Hello,

New system, still working the bugs out. G5 Dual, osx 10.3.3, PT 6.2.3, HD3 Accel. I am very surprised by how long it takes this supercomputer (ha) to launch Protools. On OS9/PT 5, it zips past the plugin loadings. Now, it stops for a good 3 seconds on every plugin. I guess its looking to the iLok for the authorization, which is a slow USB format. When one has 30 plugins, thats a significant amount of time to wait for PT to load.

I was excited to use OSX for audio because of the saved time of not having to restart the computer on a crash, and because how fast all my other apps loaded. But of course, Im let down. If PT crashes now, its a drag to wait the 90 seconds or whatever, for it to load as it crawls thru all the plugins.

Anyway, Im just asking if I am on track with this. Is iLok repsonsible for this crawling load speed? Or do the rest of you see your plugins zip by when Protools is launching in OSX, as they used to on OS9? Is there anyway I can speed up or avoid this?

thanks
MT
__________________
PT|HD4 Accel PCIx w Magma Chassis & 192 I/O
PT HD 9.0.5 - Mac Pro 8-Core 2.4Ghz Westmere 10.6.8
PT|HD 9.0.5 - MacMini Core-Duo, 10.6.8 - ProFire 2626
•••DON'T BELIEVE THE HYPE•••
•Use & Trust ø Cancellation!•
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Protools and plugin load time stevedresser83 Windows 2 10-07-2013 11:33 AM
Session Load and Network at the same time...Painfully slow... fenderguy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-27-2011 01:35 PM
Slow boot-up time PT 8.0.4cs2 on Win 7 - plug-ins load every time jmac146 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 14 01-02-2011 04:49 PM
ProTools takes long time to load in 6.9 insanesounds Pro Tools TDM Systems (Win) 7 06-09-2005 02:17 AM
Slow plug-in load time Larstaylor Pro Tools TDM Systems (Mac) 3 03-01-2005 10:05 PM


All times are GMT -7. The time now is 10:39 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com