Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-20-2005, 08:05 PM
DMAN2 DMAN2 is offline
Member
 
Join Date: Jun 2005
Posts: 1
Default midi time sync my motif as the slave and pro tools

can some one please help me iam trying to sync my motief with my pro tools to throw some audio tracks to pro tools iam using the midi sport 4*4 and the m box and a midi cable not usb i have tried every thing but cant get them to sync up the 4*4 is blinking but the motief does not trigger can some one please give me some wiring instuctions or some ideas on how i can get this to work thanks
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
midi sync with yamaha motif phentalmyst 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 14 04-02-2009 09:48 AM
Midi Digi 002- Sync with Akai And Motif jonjacob MIDI 0 03-30-2007 01:17 PM
Pro Tools Master Motif Slave... Please Help!!!!! batchmister1 Pro Tools M-Powered (Win) 0 11-25-2005 06:01 AM
Getting PT Midi tracks to sync to Yamaha Motif BlackOctopus 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-06-2003 02:33 PM
How can I sync the Motif to my 001’s time, and visa versa? Justin[] 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 03-21-2002 04:11 PM


All times are GMT -7. The time now is 07:09 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com