Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Virtual Instruments

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-12-2008, 12:03 AM
ufostraker ufostraker is offline
Member
 
Join Date: May 2007
Posts: 34
Default Structure Free and Rex files

Hi, I have a little problem
When I'm in Structure Free and I'm playing a rex file to listen to it , it plays much slower then the original tempo and , as far as my song is 125bpm, much slower then my song's tempo as well
Anyone knows why?
Thanks
Ufo
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Structure Free unable to load homemade files from Structure 1.0 tuchel Virtual Instruments 0 04-26-2013 09:10 AM
When I loaded Structure from VIRT pack, Structure Free menu still there. dl0banter Virtual Instruments 2 06-12-2011 02:23 AM
structure free and rex files jdawgesq Virtual Instruments 0 10-17-2008 06:37 PM
Importing multiple files in structure free justmull1 Virtual Instruments 0 08-14-2008 05:44 PM


All times are GMT -7. The time now is 08:09 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com