Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-26-2021, 10:37 AM
talito talito is offline
Member
 
Join Date: Aug 2008
Posts: 16
Default Constant freezes, crashes, errors. No customer support.

I've been a Pro Tools user for 15 years.
I recently purchased a new Windows 10 machine with great specs which were even reviewed and approved by Avid reps before I purchased. Since migrating to this new machine, I've had endless freezes, crashes and errors. I can barely get through a single session without problems. It's now affecting my work and I'm at risk of losing business.
I submitted a ticket about this almost 2 months ago. I thought we were making progress, and I started sending my logs to customer support. Then they stopped responding to me completely a few weeks ago.
I have no idea what to do now.
Reply With Quote
  #2  
Old 02-26-2021, 04:15 PM
junkgear's Avatar
junkgear junkgear is offline
Moderator
 
Join Date: Jan 2012
Location: USA
Posts: 1,488
Default Re: Constant freezes, crashes, errors. No customer support.

Sorry to hear you are having troubles. Being a PT user for so many years, I’m sure you know your way around PT, but I have to ask if you followed the set up, troubleshooting and optimization tips in the Help Us Help You thread.

Have you tried removing your plug-ins and trying a basic session to see if stability returns? If it does, add them back one at a time until you find the one that causes instability.

There are also a bunch of threads about newer, high core count systems performing better with processor affinity tweaks.
__________________
Will

System Details
Reply With Quote
  #3  
Old 02-26-2021, 10:28 PM
Philharmonic7 Philharmonic7 is offline
Member
 
Join Date: Aug 2007
Posts: 87
Default Re: Constant freezes, crashes, errors. No customer support.

I run PT on a Windows 10 machine, specifically an HP z840, in my studio and use a MAC when I’m at other facilities. I must say there’s more tinkering in windows which makes it cumbersome.

I don’t know what specific errors your having but the first thing I did is disable any audio drivers such as Realtek and if you have a nvidia card, their audio drivers as well. That alleviated a lot of problems initially. Tried that out first and see if that helps.
Reply With Quote
  #4  
Old 02-27-2021, 09:13 AM
talito talito is offline
Member
 
Join Date: Aug 2008
Posts: 16
Default Re: Constant freezes, crashes, errors. No customer support.

Most of the time there are no errors at all. It just suddenly freezes and/or crashes out of nowhere. This happens even with new sessions with minimal tracks and no plugins.
When there are errors, they are usually AAE error 6, AAE error 38, AAE error 9060.
Occasionally I get the rare and exotic: "Could not complete your request because magic ID does not match."
"Could not complete the Exit command because Access violation occurred, unable to read location: 0x0000000000000011"
"Could not complete your request because The parameter is incorrect. (87)"

I've gone through the optimization list and tweaked what I could. But this is really absurd.
And I'm so frustrated with Avid. They just don't give a damn. No customer support, even after multiple emails, calls and tweets. And I'm specifically subscribing just for that reason. I guess there is very little recourse for me other than to switch to a different DAW.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Constant short freezes PT 12.7.1 Win 10 Du0 Windows 11 04-30-2017 08:36 AM
DUY Customer Support RonB 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 13 11-01-2005 04:50 PM
Errors, Freezes, crashes and such........ Dutty 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-08-2003 08:13 PM
No customer support??? marcoustic General Discussion 5 07-15-2003 03:30 PM
Help!! Constant SCREEN FREEZES and Out of the Blue SYSTEM REBOOTS ITSELF! asher400 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 04-07-2003 10:15 AM


All times are GMT -7. The time now is 08:44 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com