Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-22-2005, 05:55 PM
joeldavidlauver joeldavidlauver is offline
Member
 
Join Date: Nov 2003
Posts: 7
Default my sound replacer makes the samples sound higher

i just bought sound replacer and installed it to my ilok but when i authorize it all the sounds are an octave or two higher then they should be. how do i stop this from happening? i've tried to reinstall sound replacer and taken out the files from digidesign folders. this makes no sense.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Drum samples for Sound Replacer Blackers The Drum Room 9 02-12-2018 05:06 PM
help using DFH2 samples with sound replacer plugin mach-1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 04-04-2005 08:06 PM
Need samples for Sound Replacer tommyj1112 General Discussion 2 09-08-2004 03:12 AM
How do i load samples into sound replacer Kevin P 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 08-29-2003 05:20 AM
Sound Replacer Drum Samples XCLAIM Tips & Tricks 27 03-02-2001 12:26 AM


All times are GMT -7. The time now is 05:06 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com