Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-26-2014, 03:49 PM
damasio damasio is offline
Member
 
Join Date: Jun 2014
Location: Boston & Amsterdam
Posts: 61
Default BUG: Tracks out of sync timing issues when bounced

When i run in protools everything is fine, but when i bounce it, everything is totally messed up. Very frustrating.

I'm using 11.2.1 and i thought this issue was solved,
Reply With Quote
  #2  
Old 10-15-2014, 08:40 PM
Shan's Avatar
Shan Shan is offline
Member
 
Join Date: Mar 2001
Location: Vancouver, B.C.
Posts: 13,557
Default Re: BUG: Tracks out of sync timing issues when bounced

A real-time bounce or offline bounce?

Shane
__________________
Pro Tools Power User Editing

Give your plug-ins a facelift...and skin 'em!
__________________

"Music should be performed by the musician, not by the engineer."

Michael Wagener 25th July 2005, 02:59 PM

__________________

Pro Tools|HD Native 9.0.1 | Pro Tools|HDX 10.2 | Studio One | REAPER 4.22 | HD OMNI | HoboMac Pro 2.26Ghz Quad-Core | W7 Ultimate 64-bit
Reply With Quote
  #3  
Old 10-15-2014, 11:51 PM
Michael Hurwitz Michael Hurwitz is offline
Member
 
Join Date: Feb 2008
Location: San Francisco East Bay Area
Posts: 132
Default Re: BUG: Tracks out of sync timing issues when bounced

I have same problem, using Melodyne insert.

Same problem realtime or offline…

??????
Reply With Quote
  #4  
Old 10-16-2014, 01:14 AM
ronwasserman's Avatar
ronwasserman ronwasserman is offline
Member
 
Join Date: Mar 2003
Location: Los Angeles, California
Posts: 1,854
Default Re: BUG: Tracks out of sync timing issues when bounced

Make sure ADC is on.
__________________
Ron Wasserman
http://www.ronw.com
http://www.imdb.me/ronwasserman
http://www.fishertheband.com
Mac Pro (Late 2013) 3.5 GHz 6-core Intel Xeon E5 - 32 GB Ram / 1TB Flash Storage - Avid HD I/O - Latest Mac OS - HDX3 - Latest PT Version.
Reply With Quote
  #5  
Old 10-16-2014, 01:32 PM
Touchwood Studios Touchwood Studios is offline
Member
 
Join Date: Oct 2003
Posts: 867
Default Re: BUG: Tracks out of sync timing issues when bounced

happens all the time with Instrument tracks - you have to manually nudge them back.
Midi even floats in 11.2.1 ( and it has for several versions)
happens with off line and online bnc.
Reply With Quote
  #6  
Old 10-16-2014, 06:40 PM
Michael Hurwitz Michael Hurwitz is offline
Member
 
Join Date: Feb 2008
Location: San Francisco East Bay Area
Posts: 132
Default Re: BUG: Tracks out of sync timing issues when bounced

Hey Ron, am I missing something? Delay Compensation is an on or off check mark in the Options menu. Anywhere else?

BTW, problem not happening (with Melodyne plugin) in PT10, but absolutely happening in 11.2 1
__________________
___________________________________

Pro Tools 2021 Ultimate - Native,
Mac Pro 2013-3.5 ghz, 6 Core and Macbook Pro-15"-i7, 2.2 GHz
UAD Apollo 16, UAD Apollo Twin Quad, Aphex 1788 Mic Pre's (16 channels), Presonus Digimax-FS, Hear Technologies Hearback, Dynaudio BM5A and BM9s Sub.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
bounced file has some tracks out of sync MichelMazza Windows 6 08-21-2012 11:11 AM
Plug-ins causing timing issues on just certain tracks?? jasonthurley 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 11-02-2010 04:04 PM
7.4 sync timing issues with Rewire, Guru, Battery, etc. Natas 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 12-19-2007 08:01 PM
Midi Timing Delay Sync Issue: MTC Sync daysean 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 17 01-22-2007 12:48 PM
Sync to SMPTE timing issues...? strider07 Pro Tools TDM Systems (Mac) 1 11-27-2004 06:12 PM


All times are GMT -7. The time now is 03:06 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com