Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-04-2010, 12:02 PM
El Cuervo El Cuervo is offline
Member
 
Join Date: Dec 2009
Posts: 4
Question USB Microphone and other Audio devices not recognized

I know I must be missing some fundamental thing here.

I have a USB Microphone which is set up properly as it works in 3 other DAWs perfectly (well, as perfectly as a USB microphone can work).

I can't seem to get it to be recognized in ProTools 8.0.1 (I am on win7).

I have tried asio4all as well - which doesn't seem to be recognized in ProTools either as I was trying to route sound through the native sound card on the machine.

Better docs on this whole external routing stuff would be great - as an aside. It seems like ProTools only wants to 'see' the MBox. None of these things show up in hardware/I-O/or anywhere in the setting preferences.

Thanks for any help...
Reply With Quote
  #2  
Old 01-04-2010, 12:33 PM
mhelm01 mhelm01 is offline
Member
 
Join Date: Aug 2009
Location: Washington, DC
Posts: 337
Default Re: USB Microphone and other Audio devices not recognized

Quote:
Originally Posted by El Cuervo View Post
It seems like ProTools only wants to 'see' the MBox. None of these things show up in hardware/I-O/or anywhere in the setting preferences.
Correct
Reply With Quote
  #3  
Old 01-04-2010, 12:42 PM
68topls 68topls is offline
Member
 
Join Date: Apr 2009
Location: Chicago, IL
Posts: 277
Default Re: USB Microphone and other Audio devices not recognized

pro tools own't see anything out side of the interface, which in your case in the usb microphone. The mic needs to be plugged into the mbox.

Quote:
Originally Posted by El Cuervo View Post
I know I must be missing some fundamental thing here.

I have a USB Microphone which is set up properly as it works in 3 other DAWs perfectly (well, as perfectly as a USB microphone can work).

I can't seem to get it to be recognized in ProTools 8.0.1 (I am on win7).

I have tried asio4all as well - which doesn't seem to be recognized in ProTools either as I was trying to route sound through the native sound card on the machine.

Better docs on this whole external routing stuff would be great - as an aside. It seems like ProTools only wants to 'see' the MBox. None of these things show up in hardware/I-O/or anywhere in the setting preferences.

Thanks for any help...
__________________
Mac 8 core 2.8GHZ 4GB RAM, 4TB Disk, OS X 10.6.2
HD1 core card, 192 i/o, behringer ADA 8000 mic pre, symetrix sx202 mic pre, Behringer studio monitors, tascam cd-a500, SM58, Blue Baby Bottle,Samson co2, M-audio Keystation pro,
Reply With Quote
  #4  
Old 01-04-2010, 02:27 PM
sunburst79 sunburst79 is offline
Member
 
Join Date: Jan 2005
Location: Cleveland, Ohio USA
Posts: 12,763
Default Re: USB Microphone and other Audio devices not recognized

With PT from MAudio's Pro Tools Essential to a full blown HD rig all audio must pass in and out of the digi approved hardware interface.
__________________
Scott

Formerly Hobo Wan Kenobi

Core 2 Specs Page

ASUS P6T6 Revolution | i7 930 | 12GB OCZ DDR3 1600 7-7-7-20 | PTLE 10 | CPTK | 003 | Presonus D8 | 11Rack | Alesis AI3 | Presonus HP60 | Mercury + Studio Classics | Sound Toys | MasseyPack | Axiom61 | MAudio Keystation Pro 88
Reply With Quote
  #5  
Old 01-04-2010, 04:33 PM
El Cuervo El Cuervo is offline
Member
 
Join Date: Dec 2009
Posts: 4
Unhappy Re: USB Microphone and other Audio devices not recognized

OK, Thanks everyone for answering.

This seems incredibly limiting and short sighted strategically. I totally get that I need to have the MBOX connected to the machine - but ignoring everything else is retarded - Given all the great hardware out there from 3rd parties.

I will be giving Cubase a try and probably returning ProTools. I would rather invest my energy in software that is open. Its not the USB Mic that worries me -as that was for quick stuff on the road - but all the other things I might want to use.

Sad

h
Reply With Quote
  #6  
Old 01-05-2010, 10:18 AM
sw rec sw rec is online now
Member
 
Join Date: Oct 2005
Location: Colo Spgs Colo
Posts: 6,072
Default Re: USB Microphone and other Audio devices not recognized

Actually, a proprietary system such as this takes a lot of the guess-work out of setting up a stable running system. Pro Tools hardware and software are very carefully designed to work together. I've used other software that was just as expensive as a complete Pro Tools setup, but was TOTALLY on my own where hardware was concerned. I spent a LOT of money being a "configuration beta tester." I vote for "this is designed to work with this" any day. But that's just me.
And the XLR connector has been around for a LONG time....
Reply With Quote
  #7  
Old 01-05-2010, 10:58 AM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 38,547
Default Re: USB Microphone and other Audio devices not recognized

Don't forget that Avid/Digi is also a hardware company so its a fairly sound business model. In any case, I hate USB mics as they are a "one trick pony" when you can buy a USB adapter to use any microphone(which makes the mic a lot more useful).
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, HD/Native, 192 IO
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #8  
Old 01-05-2010, 03:51 PM
El Cuervo El Cuervo is offline
Member
 
Join Date: Dec 2009
Posts: 4
Default Re: USB Microphone and other Audio devices not recognized

Like I said - its not about this particular Microphone.

let me ask an alternate question then...

Can an M-Powered Piece of Hardware work with an LE System?
Reply With Quote
  #9  
Old 01-05-2010, 03:57 PM
sw rec sw rec is online now
Member
 
Join Date: Oct 2005
Location: Colo Spgs Colo
Posts: 6,072
Default Re: USB Microphone and other Audio devices not recognized

M-powered has to have PT-M powered, LE hardware has to have LE hardware.
Reply With Quote
  #10  
Old 01-05-2010, 06:56 PM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 38,547
Default Re: USB Microphone and other Audio devices not recognized

Quote:
Originally Posted by El Cuervo View Post
Like I said - its not about this particular Microphone.

let me ask an alternate question then...

Can an M-Powered Piece of Hardware work with an LE System?
The answer is no.
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, HD/Native, 192 IO
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with m-audio producer usb microphone TheOriginalMarshall Windows 1 05-05-2013 03:39 PM
Microphone or audio interface barry1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 21 08-18-2010 06:05 PM
USB audio devices and P-T ? revere 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 09-05-2008 06:38 AM
audio devices and core audio keeps resetting! sammyd 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 08-11-2005 11:51 AM
Help - Audio Devices yanskii General Discussion 0 10-20-2003 03:38 AM


All times are GMT -7. The time now is 07:36 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com