Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools | First Discussion

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-22-2022, 07:08 AM
CATH88 CATH88 is offline
Member
 
Join Date: Sep 2022
Location: France
Posts: 2
Default My RODE USB microphone not recognized by Pro Tools First

Hello, I am new here.

Before switching to Pro Tools, I just installed Pro Tools First to see.

I have a RODE NT USB microphone. This microphone does not have a sound card, the software does not recognize an input. However, my microphone is well checked in my hardware configuration like the attached image.

Can anyone help me?

I'm on iMac Retina 5K, 27-inch, 2017, macOS Montorey 12.6, 4.2 GHz Intel Core i7 quad-core processor, 16 GB 2400 MHz DDR4 memory.

Thanks
Attached Images
File Type: jpg Capture d’écran 2022-09-22 à 14.26.10.jpg (40.1 KB, 0 views)
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 12 and Rode NT-USB Microphone? (Help) spooner_von_nobody Pro Tools 12 4 11-22-2019 07:34 AM
Fast Track Solo And Rode NT1-A Microphone Problem Mechacaseal FireWire & USB Audio Interfaces (Win) 11 12-09-2015 10:38 AM
Focusrite 18i20 Pre amp with a Rode K2 and Nt1a microphone Kollen.col Third Party Interfaces 6 11-22-2013 05:38 AM
USB Microphone and other Audio devices not recognized El Cuervo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 01-05-2010 10:33 PM
Rode Microphone (The Less Expensive One) Sounder 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 08-03-2000 05:55 PM


All times are GMT -7. The time now is 03:57 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com