Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Avid Pro Mixing General Discussion

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-29-2020, 12:13 PM
RTGraham RTGraham is offline
Member
 
Join Date: Dec 2017
Location: New York
Posts: 51
Default Timing Issues with Tempo-Sync'd Plugins that Synchronize to Measure Boundaries

Hi Pro Mixing forum -

I've posted this in the Pro Tools 2020 forum, but someone suggested that I chime in here as well.
I've been (finally) chasing down a long-standing issue where plugins that process audio in a rhythmic fashion, and are meant to present their results musically "on the grid," wind up being out-of-time as a result of delay compensation in the session.
One simple example is the AIR Filter Gate that comes bundled with PT in the Creative Collection.

There's a more thorough description, along with a short list of steps to duplicate the problem, at my original thread here:
http://duc.avid.com/showthread.php?t...errerid=166880

If anyone has any insights as to whether there's already a fix for this (an option in Preferences, or a configuration setting, etc.), I'm all ears.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Offline bounce timing issues with some plugins and parallel processing busses aidyhall Pro Tools 2018 25 03-28-2020 03:10 PM
BUG: Tracks out of sync timing issues when bounced damasio Pro Tools 11 5 10-16-2014 06:40 PM
How to synchronize loops to session tempo in Structure chrisdee Virtual Instruments 20 11-19-2008 03:18 AM
7.4 sync timing issues with Rewire, Guru, Battery, etc. Natas 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 12-19-2007 08:01 PM
Sync to SMPTE timing issues...? strider07 Pro Tools TDM Systems (Mac) 1 11-27-2004 06:12 PM


All times are GMT -7. The time now is 02:22 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com