Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-24-2006, 09:42 AM
GStyle GStyle is offline
Member
 
Join Date: Dec 2005
Posts: 21
Default export problem

i dont know whats going on..

when i export (either with aff, wav, mp3 or anything else) after the process finishes, i get no audio file. i tried all the options (even mono files) and all the digidesign export settings and nothing. i tried restarting and everything..nothing..whats going on?

im running pro tools m-powered 7.1
pentinum 4 1.7 gig processor
1 gig ram
m-audio project mix board
ect.
Reply With Quote
  #2  
Old 04-24-2006, 02:42 PM
MDog MDog is offline
Member
 
Join Date: Dec 2004
Posts: 526
Default Re: export problem

What drive/folder are you saving the files to? Have you tried creating a special folder just for exported audio files?

Also, are you expecting them to be in the regions list? If so, you'll have to import them back in to your session to see them.
__________________
My best friend is a pitbull.

http://www.badrap.org
Reply With Quote
  #3  
Old 04-24-2006, 08:10 PM
GStyle GStyle is offline
Member
 
Join Date: Dec 2005
Posts: 21
Default Re: export problem

yes, its a completely different folder just for audio exports. and i know that i have to import them for them in the region list.

i shut down my computer a few times. and its exporting, but its on and off..some files it exports. some files it doesn't.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MP3 export problem K.B. 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 11-15-2005 01:45 AM
MP3 export problem ...please help Lanois WannaB 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 10-05-2005 09:43 AM
problem with mp3 export and btd - help bigdude Pro Tools TDM Systems (Win) 2 01-04-2004 02:43 PM
5.1 MP3 export problem ? Jussi Tegelman Pro Tools TDM Systems (Mac) 0 10-29-2002 09:52 PM
little problem with Pt to omf export Richard Fairbanks Post - Surround - Video 5 06-21-2002 01:35 AM


All times are GMT -7. The time now is 09:09 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com