Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-06-2004, 11:02 PM
Severe Severe is offline
Member
 
Join Date: Feb 2001
Location: Long Beach, CA USA
Posts: 531
Default Ugly VSTi and Midi...

im here looking for an answer to an ugly vsti question. ive got it working using DC just fine, but i want to use my midi controller. for some reason im having a problem routing it via midi. can anyone help? and please be very specific. meanwhile ill be searching the duc for an answer.


thanks in advance.



btw...a fantastic program. thanks Leigh.
__________________
Mac Pro & G4 / PT's on 10.5.2 & 9.2.2 / HD & 001 / 7.4 & LE 6.4 32T Beta
Reply With Quote
  #2  
Old 03-07-2004, 05:49 AM
mindnoise mindnoise is offline
Member
 
Join Date: Mar 2003
Location: Germany and Tokyo
Posts: 3,094
Default Re: Ugly VSTi and Midi...

Quote:
and please be very specific.
...with your problem, also

regs
__________________
last: PT11.3.1
Reply With Quote
  #3  
Old 03-07-2004, 06:46 AM
Cliffy_Boy's Avatar
Cliffy_Boy Cliffy_Boy is offline
Member
 
Join Date: Jul 2003
Location: Montréal, Québec
Posts: 5,091
Default Re: Ugly VSTi and Midi...

Not that your description helps me underdstand the problem but I suggest try setting the Midi Input to ALL
__________________
Cliff Stendel
-iMac 5K 32g
-PT12. HDX
-HD I/O 8x8x8. -HD Omni -Avid S3


-API 2500 -API 5500 -UA 2-1176 -UA 2-610
-Neve 1073, Chandler LTD-1 -Eventide H8000FW -Lexicon PCM96
-Bricasti M7. -Joe Meek channel.


-Waves Mercury, Flux all, Softube All, Plugin Alliance all, McDSP all, Sonnox All, MH production, Wave Arts,a bunch more
-Moog Voyager XL, Nord Piano, Hartmann Neuron, ARP Axxe, Gibson Les Paul, Mesa Boogie Roadster, Kemper, Taylor T5 and T5-12
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ugly VSTi Interface - free VSTi rewire app Simon666 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-17-2005 10:55 AM
Ugly VSTi for OS X Leigh Marble 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 02-19-2004 04:20 PM
Ugly VSTi for HD lukeyy Pro Tools TDM Systems (Mac) 0 07-17-2003 08:01 AM
Ugly VSTi pk_hat 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 02-18-2003 06:26 AM
The Ugly VSTi Interface Neil Ward 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 19 12-22-2001 09:54 AM


All times are GMT -7. The time now is 11:53 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com