Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-16-2012, 02:53 PM
Riversyde Riversyde is offline
Member
 
Join Date: Feb 2012
Location: New Zealand
Posts: 1
Default PT10 with XLogic Alpha-Link MADI AX?

Has anyone any thoughts on using PT10 with this combination?

I have ended up with this converter & control surface from a studio closing

SSL XLogic Alpha-Link MADI AX with RME card
Mackie Control Universal
3.2GHz AMD Phenom II X4 840 quad core processor with 4.0G RAM.

Cheers
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HDX Madi with SSL Alpha-Link AX sammyfarr Pro Tools HDX & HD Native Systems (Mac) 3 08-11-2012 04:11 PM
PT 10 + SSL Alpha-Link Madi-AX and MIDI bfire Pro Tools 10 1 01-14-2012 04:42 PM
HD MADI vs. SSL XLogic Delta Link 1m1 Pro Tools TDM Systems (Mac) 1 10-11-2010 04:02 PM
HD PCIe with SSL Delta link MADI HD Alpha link MADI AX Juraj Bernáth Pro Tools TDM Systems (Mac) 3 09-10-2009 07:13 AM
Xlogic Delta Link Madi to HD? Tim R. Pro Tools TDM Systems (Mac) 2 11-22-2006 11:05 PM


All times are GMT -7. The time now is 02:33 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com