Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-08-2007, 03:15 PM
csselement csselement is offline
Member
 
Join Date: Jun 2007
Posts: 9
Default Click instrument is erratic!

I seem to be having bad luck with ol' LE ever since I installed it.

This problem involves the 'click' instrument (click track). I created a new mono instrument track, then chose the "click" instrument as my insert. I haven't had a problem with this until today. I am currently using a Korg digital piano as my MIDI controller (this is the only thing different than the past few days). The click instrument is extremely erratic. It ticks whenever it feels like it, instead of on-time, which is the point of a click track! There will be long silences and then quick 'clicks' in random succession. All my other instruments are working smoothly. I have tried making a new project with a single click track and it still has the same behavior.
Reply With Quote
  #2  
Old 06-08-2007, 03:59 PM
spkguitar's Avatar
spkguitar spkguitar is offline
Member
 
Join Date: Apr 2003
Location: Pittsburgh
Posts: 18,161
Default Re: Click instrument is erratic!

Are you using a multi-core processor? If so, have you applied the Microsoft Dual-Core hotfix?

If neither, then maybe you are having a similar problem as andre67 from your other thread.
__________________
My Website: Pro Tools "Newbie" Help

Studio rig: Gigabyte GA-EX58-UD3R, Intel i7 920, 6GB Patriot DDR3, NVidia 8600GS, LG GGW-H20L BD-RE, Sony CRX195E1 CD-RW, 2x WD Caviar black 640GB (os swap), 1x WD caviar 320GB (sessions), 1x Maxtor 120GB (sessions), 1x Seagate 1TB (samples/loops), Profire2626, Command8, PT12 on OSX

Mobile Rig: 2015 MacBook Pro Retina, Apollo Twin, PT12
Reply With Quote
  #3  
Old 06-08-2007, 08:46 PM
csselement csselement is offline
Member
 
Join Date: Jun 2007
Posts: 9
Default Re: Click instrument is erratic!

You saved me from a nervous breakdown! That was the problem.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Click track erratic in Pro Tools 7.3.1 mbender 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 09-03-2013 05:09 PM
midi timing erratic even with click on LE 7.3 Greg F 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 28 07-18-2009 03:50 PM
Is there a Click Instrument in PT8? mbox2issue Tips & Tricks 14 06-02-2009 09:30 AM
Click track erratic, transport juddering marcw8087 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 10-05-2007 06:05 AM
Erratic Midi Click w/Motu Micro Lite Oufti 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-17-2003 04:12 PM


All times are GMT -7. The time now is 01:46 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com