Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-03-2007, 12:46 PM
FatJon FatJon is offline
Member
 
Join Date: Mar 2007
Posts: 9
Default h/w buffer size conundrum (9093) (9129)

I have searched through the forums for this very problem and have not have a sufficient answer to it. I just setup my 002R today and the sound comes through alright but when I go to record a track or playback an imported sound file I get this error message:

"The operating system held off interrupts for too long. If this occurs often, try increasing the H/W buffer size in the playback engine dialog (-9093)"

so I do that and bring it from 512 samples to the max of 1024 samples. Then I get this message:

"Audio processing is with other CPU tasks. If this occurs often, reduing the H/W buffer size in the playback engine dialog may help prevent the problem (-9129)"

So you see the contradiction here... I went through the general troubleshooting and all. I did everything that I could do. When I went to the BIOS I could do find what it said to turn off. I tried both my external 7200rpm firewire hard-drive and my internal one. The only USB device that is plugged in is my mouse. I have tried low latency monitoring, 16 bit mode instead of 24 bit and nothing seems to work. I am using ProTools LE 7.1, would it make a difference to install the 7.3 upgrade? I would really appreciate any advice. Thank you =)


Here are my PC specs.

SiSoftware Sandra

System
Host Name : JONLAPTOP
User : Jon Irizarry
Workgroup : WORKGROUP

Processor
Model : Genuine Intel(R) CPU T2500 @ 2.00GHz
Speed : 2.00GHz
Performance Rating : PR6784 (estimated)
Cores per Processor : 2 Unit(s)
Threads per Core : 1 Unit(s)
Type : Mobile, Dual-Core
Internal Data Cache : 2x 32kB Synchronous, Write-Thru, 8-way set, 64 byte line size
L2 On-board Cache : 2MB ECC Synchronous, ATC, 8-way set, 64 byte line size, 2 threads sharing

Mainboard
Bus(es) : PCI PCIe PCMCIA CardBus USB FireWire/1394 i2c/SMBus
MP Support : 1 Processor(s)
MP APIC : No
System BIOS : Hewlett-Packard 1.06
System : Hewlett-Packard HP Pavilion dv8000 (EX177AV)
Mainboard : Hewlett-Packard 30A6
Total Memory : 2GB DDR2-SDRAM

Chipset 1
Model : Hewlett-Packard Company 955XM/945GM/PM/GMS/940GML Express Processor to DRAM Controller
Front Side Bus Speed : 4x 166MHz (664MHz data rate)
Total Memory : 2GB DDR2-SDRAM
Memory Bus Speed : 4x 166MHz (664MHz data rate)

Video System
Monitor/Panel : Default Monitor
Monitor/Panel : Default Monitor
Monitor/Panel : Plug and Play Monitor
Adapter : NVIDIA GeForce Go 7600

Physical Storage Devices
Hard Disk : ST98823AS (75GB)
Hard Disk : DMI 00GVC0 IEEE 1394 SBP2 Device
CD-ROM/DVD : PIONEER DVDRW DVR-K16 (CD 24X Rd, 24X Wr) (DVD 3X Rd, 3X Wr)

Logical Storage Devices
Hard Disk (C:) : 64GB (20GB, 31% Free Space) (NTFS)
HP_RECOVERY (D:) : 9.6GB (1.4GB, 14% Free Space) (FAT32)
CD-ROM/DVD (E:) : N/A
Hard Disk (F:) : 112GB (112GB, 100% Free Space) (FAT32)

Peripherals
Serial/Parallel Port(s) : 1 COM / 0 LPT
USB Controller/Hub : Intel(R) 82801G (ICH7 Family) USB Universal Host Controller - 27C8
USB Controller/Hub : Intel(R) 82801G (ICH7 Family) USB Universal Host Controller - 27C9
USB Controller/Hub : Intel(R) 82801G (ICH7 Family) USB Universal Host Controller - 27CA
USB Controller/Hub : Intel(R) 82801G (ICH7 Family) USB Universal Host Controller - 27CB
USB Controller/Hub : Intel(R) 82801G (ICH7 Family) USB2 Enhanced Host Controller - 27CC
USB Controller/Hub : USB Root Hub
USB Controller/Hub : USB Root Hub
USB Controller/Hub : USB Root Hub
USB Controller/Hub : USB Root Hub
USB Controller/Hub : USB Root Hub
FireWire/1394 Controller/Hub : Texas Instruments OHCI Compliant IEEE 1394 Host Controller
PCMCIA/CardBus Controller : Texas Instruments PCIxx12 Cardbus Controller
Keyboard : Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
Keyboard : HID Keyboard Device
Mouse : Synaptics PS/2 Port TouchPad
Mouse : HID-compliant mouse
Human Interface : HP Quick Launch Buttons
Human Interface : HID-compliant device
Human Interface : USB Human Interface Device

Communication Device(s)
Device : HDAUDIO Soft Data Fax Modem with SmartCP

Printers and Faxes
Model : Quicken PDF Printer
Model : Microsoft Office Document Image Writer
Model : HP Photosmart C3100 series

Power Management
AC Line Status : On-Line
Battery No 1 : 100%

Operating System(s)
Windows System : Microsoft Windows XP/2002 Professional 5.01.2600 (Service Pack 2)

Network Services
Adapter : Intel(R) PRO/100 VE Network Connection
Adapter : Intel(R) PRO/Wireless 3945ABG Network Connection

Performance Tips
Notice 5901 : CD 1x= 150kB/s; Exercise caution when comparing measured versus published ratings.
Notice 5902 : DVD 1x= 11.08Mbps Exercise caution when comparing measured versus published ratings.
Tip 2 : Double-click tip or press Enter while a tip is selected for more information about the tip.
Reply With Quote
  #2  
Old 03-03-2007, 02:09 PM
FatJon FatJon is offline
Member
 
Join Date: Mar 2007
Posts: 9
Default Re: h/w buffer size conundrum (9093) (9129)

ok i just updated to LE 7.3 and everything actually seems to be working fine, so if anyone has the same problem try that if you have not already. thanks! =)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
9093 and 9129 Buffer Errors OzelloPete 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 35 04-17-2009 12:47 PM
Hardware buffer errors 9093 and 9129 bobmcp 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 11-12-2008 06:41 PM
Buffer error 9129 & 9093 when turn down buffer StackLife06 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 12-01-2006 10:34 PM
error -9129 /-9093 and "increase/decrease buffer" nickgodie 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 06-07-2006 04:59 AM
9129,9093, etc. Buffer Settings YAHOO!! runner2 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-19-2006 08:04 PM


All times are GMT -7. The time now is 04:39 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com