Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-03-2012, 05:22 AM
Hal75 Hal75 is offline
Member
 
Join Date: Aug 2012
Location: Salerno Italy
Posts: 1
Default Pro Tools Panning issue

Hello,
I have a strange panning issue with PT 7.2 HD - Power G5.
I'm doing a mix of a very big session (24 96) and I have had a problem with panning. The panning seems to not work completely.

So for example if I send the guitar tracks to a stereo aux track with hard left and right panning, the reust is a not complete panning.

My general sessions (usually 24 44/48) don't present this issue.

Any Idea?

Thanx
Reply With Quote
  #2  
Old 08-04-2012, 07:33 AM
Steve@ZooWest Steve@ZooWest is offline
Member
 
Join Date: Jan 2005
Location: North Indianapolis
Posts: 392
Default Re: Pro Tools Panning issue

Since this is your first post, you might not be trying a couple obvious things - I'm running an older system as well, and from time to time I still delete the preferences; this can fix some squirrelly issues like that.

There is a free tool that a member here created that makes this pretty painless - not sure where it's located; used to be on one of the top level forum pages. It would be worth a try. It's called the "ProTools Pref and Database Helper."
__________________
"Modern manufactured music is like art they sell at a furniture store."

http://www.weddingmusicproject.com/
http://www.weddingmusicproject.com/w...music-samples/
http://stevemillikan.com/

Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Panning Issue Pro Tools LE 8.0.5 SilviaS15Freak 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 09-25-2020 01:25 PM
Stereo panning issue seaants Pro Tools M-Powered (Win) 0 08-19-2011 08:48 PM
Panning Issue erik1x Pro Tools TDM Systems (Mac) 3 05-10-2009 10:28 AM
Weird Panning Issue 3ngin33r 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 12-13-2008 03:58 PM
Panning/volume issue Audio Princess Post - Surround - Video 0 05-22-2006 07:07 AM


All times are GMT -7. The time now is 06:22 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com