Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-19-2011, 08:48 PM
seaants seaants is offline
Member
 
Join Date: May 2010
Location: Antwerpen
Posts: 11
Default Stereo panning issue

Hi Fellas,

I have problem with stereo monitor in Pro Tools 8 M powered.
There is no stereo sonic from the Monitor. When i am panning pot to left and right, i do not hear it from speaker. After mixing the track, When i play it on other listening devices,play back and DVD player, the stereo sonic comes out clean as panned.


The Edirol MA-7A - Pair monitor is connected to analog Audio out Mon out Right Jack. I also did connect left and right Mon out Jack to the Monitor, but to no avail.
I did left right and center calibration but i could hear left and center
and when i changed the mon out jack to right, I could hear right center,.
It supposed to be left right and center.


Can anybody out there help me or give an idea? I sure really appreciate it.

Here is my system rig/platform components.




Intel Double Duo core. 4 Processor Window Vista S Pack 2 32 Bit,
Pro Tools 8.0.3 M Powered,
Audiophile 192, NRV10, Axiom Pro 61,
Edirol 7A-MA Monitor
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Stereo Panning Ling 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 06-20-2009 12:54 PM
Panning stereo tracks shilshoolon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-12-2008 04:15 PM
Stereo Panning C Pro Tools TDM Systems (Mac) 3 05-02-2007 05:58 AM
stereo panning john fitzgerald Digidesign Hardware & Software 7 05-23-2002 09:22 PM
stereo panning Harold Bolder 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-09-2002 02:21 PM


All times are GMT -7. The time now is 05:22 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com