Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-27-2004, 05:19 AM
Brentsky Brentsky is offline
Member
 
Join Date: Jul 2004
Posts: 5
Default HELP! Screen Freezes (just screen) While Running 6.1.1 on XP Home

I have tried extensively to find an answer to this problem to no avail. Can you help? The situation is this: I built Allan's "under $600" desktop machine (see below) and installed XP Home and Mbox. I configured the OS per the "Getting Started" guide. What happens is that when I record/playback, the level meters & cursor often freeze. If I click on something, it unfreezes and all is normal. If I don't click on something, MIDI will in a few measures stop (as if a buffer is full, tho audio keeps going fine). Things tried: I played with BIOS extensively, re-installed everything from scratch, changed hardware settings/buffer sizes, installed video card software, changed memory... I think that's all. Whassup wit dis? It's driving me nuts.

System Specs:

The Original Under $600.00 System (Digi Approved)

* Asus A7V600 Motherboard
* AMD XP2500+ Barton FSB333 (Heatsink/Fan Included)
* Kingston 512 MB PC3200 DDR SDRAM
* ATI Radeon 9200 64Mb DDR 8x Dual Video Card
* Maxtor 80GB SATA 7200RPM 8MB CACHE Hard Drives x 2
* Lite On 52x32x52x Black Color CDRW Drive LTR-52327S 38.00
* XP Home
* PTLE 6.1.1
Reply With Quote
  #2  
Old 07-27-2004, 08:54 AM
da BaSsTaRd! da BaSsTaRd! is offline
Member
 
Join Date: Jan 2001
Location: NYC
Posts: 4,933
Default Re: HELP! Display Issues While Running on Win XP

system specs might be helpful...
__________________
i love my apple iPhone!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Random freezes using Pro Tools 9 on new Macbook running Lion OS (blue screen editing) pabloprieto2002 Pro Tools 9 9 08-11-2012 06:40 AM
BUG: Screen freezes when chasing TC Frank Kruse Post - Surround - Video 3 05-20-2011 07:55 AM
6.7 Screen Freezes nvtmusic Pro Tools TDM Systems (Mac) 0 11-29-2004 05:00 PM
Screen Freezes Constantly and Need to Reboot (running DIGI002) asher400 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 04-05-2003 08:15 AM
freezes on screen dc888 Pro Tools TDM Systems (Mac) 4 11-08-2000 06:20 AM


All times are GMT -7. The time now is 03:17 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com