Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-06-2009, 03:49 PM
Tina Meazell Tina Meazell is offline
Member
 
Join Date: Jan 2009
Posts: 1
Default bouncing on dock

ANyone have any ideas to get protools launching? I installed the UPdate combo for 10.4.11 and then ran the prebinding script, but it is still not launching. Help
Reply With Quote
  #2  
Old 01-06-2009, 04:15 PM
crizdee's Avatar
crizdee crizdee is offline
Moderator
 
Join Date: Dec 2004
Location: Brighton, UK
Posts: 10,696
Default Re: bouncing on dock

Quote:
Originally Posted by Tina Meazell View Post
ANyone have any ideas to get protools launching? I installed the UPdate combo for 10.4.11 and then ran the prebinding script, but it is still not launching. Help
More information needed!!!

Which version of Pro tools have you installed?
which computer and what spec?

Are all your plugins up to date? maybe try removing all the plugins except the stereo.mixer.dpm from the plugs folder and see if it boots with just the mixer plug.

Chris
__________________
PT MAC Troubleshooting... http://duc.avid.com/showthread.php?t=54888

Producer, Engineer,
UKmastering Mixing & Mastering
Blinders_Columbia top 40 UK album charts
Slow Readers Club Joy Of The Return #9 UK album charts

www.ukmastering.com


PT10.3.10 Mountain Lion HD6 accel Magma PE6R4 D Command 32 MacPro 12 Core 3.46ghz UAD-2 Octo x2. Manley Vari-Mu, Manley Massive Passive, SSL VHD, ADL600, Grove Tubes ViPre, Tube-Tech CL-1B. Hafler TRM active monitoring.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 9 not launching, bouncing in dock after some repairs for PreSonus StudioLive Ricmon macOS 1 03-24-2011 07:13 AM
OSX 10.4 ProTools LE 7.3 Launch Failure/Bouncing Icon on Dock JohnColtrane 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 07-29-2008 12:22 PM
PT just bounces in dock ... help please wonderlover 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 06-23-2007 10:14 PM
PTLE won't launch - just bouncing in the dock jeppo1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-29-2005 03:29 AM
T20 dock??? babilonburning 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 12-18-2000 03:01 PM


All times are GMT -7. The time now is 12:40 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com