Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-07-2006, 01:34 AM
Drive Drive is offline
Member
 
Join Date: Jan 2006
Posts: 1
Default Crashes when closing session Pro tools 7.0

Hey everytime i close a session with command+shift+w it crashes all the time i'm running a powerbook 1.5 with 768ram with mbox 1 .If someone would have an answer why that is it would be appriciated.
Thanks
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 10.3.8 Crashes after closing session drvibb Pro Tools 10 2 03-20-2014 03:17 PM
Crashes when (exiting/closing a session) louieshowers Windows 38 11-16-2013 06:17 AM
PT HD 7.4 crashes when closing a session deardaddy Post - Surround - Video 10 05-21-2009 03:01 PM
Closing one session crashes PT every time digidesigner Pro Tools TDM Systems (Mac) 13 03-23-2009 04:31 AM
pro tools app. crashes when closing session Blake Henderson 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 07-27-2001 04:22 PM


All times are GMT -7. The time now is 04:41 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com