Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-18-2002, 06:43 PM
artguilljr artguilljr is offline
Member
 
Join Date: Jan 2000
Location: San Antonio, TX
Posts: 185
Default Buyer Beware "2nd 002 and have another problem "

well here i am practicing at home with my 002 in standalone mode playing drums to some practice Cd's. When...

all of a sudden. it randomly reboots itself. Not if that isnt a big enough problem now it wont even boot at all. i get random led's in each scribble strip hear a clicking sound. sometimes it validates and goes to standby than clicks again rebooting itself. sometimes it just locks up.

I AM SICK OF THIS!!!

this is my second unit. sweetwater was gracious enogh to take the first one back.

luckily the studio i work for bought 3 of them 1 for me and i just swapped it out for another 1 but. now i may have to return another one.

i upgraded from a 001 which i was having the whole mirror face G4 boot issue. but when i upgraded i thought my worry's were gone.

WRONG!!!!

Considering i also work at MARS and sell a good amount of their gear (even Certified by DIGI to sell it) im definitly losing faith in their gear but have no alternative but to stay with them due to other systems not being up to par and unfinished Sessions

Please do not make me leave the DIGI world like i did the PC world. I Look at wintel machines as if they have the plague

Luckily i havent sold my 001 yet and the Boot drive on the 66hz bus was working for me.

LETS JUST SAY IM LESS THAN THRILLED WITH THERE PEFORMANCE AS OF LATE!

NOT TO MENTION OUR DIGIREP HAS BEEN BLOWING SMOKE UP OUR *****. and really kinda screwed me and a couple of other guys due to whats currently going on with Mars.

DIGI is currently batting 1000 for pi$$ing me off . I really hope this post doesnt get deleted but i had to air this.

This is rediculous i now have a $2000 paper weight .i hope to god sweetwater takes this one back .

BTW i did do the fader firmware upgrade. and its not operator error .

I installed , use and mantain 2 HD3 systems everyday and have no problems with that .

Good day to all,

(thats the least i can say cause mines gone to he!! in a handbasket)
__________________
Art Guillermo Jr.
Owner
Trans-Plant A/V (San Antonio, Tx)
Reply With Quote
  #2  
Old 10-19-2002, 11:44 AM
davidp158 davidp158 is offline
Member
 
Join Date: Nov 2000
Location: Belleuve, WA, USA
Posts: 804
Default Re: Buyer Beware "2nd 002 and have another problem "

Really sorry to read your problems with a second 002 failure. While PTLE software seems solid and dependable, I'm underwhelmed by Digidesign's hardware (major headaches with the 1/4" jacks on my 001, still). With all the Mac hardware and OS issues of late, maybe the 002 was released a bit prematurely. I would hope that Digidesign takes some active role in resolving these issues, but you're luckier than other 002 users...you still have an 001 as a backup.

Keep us posted on how this turns out. I'm interested in the 002, but with all the other issues regarding OSX, which Mac will work with it and the plugins upgrade cost, I can see the 002 being a purchase waaaaaaaay down the road (6 to 9 months at the soonest). By then, Digidesign should have the bugs worked out, and the OSX plugins should be available.

Ah, life on the bleeding edge of technology...

dave patterson / knobville
Reply With Quote
  #3  
Old 10-19-2002, 07:18 PM
clutch clutch is offline
Member
 
Join Date: Feb 2001
Location: wellington, nz
Posts: 459
Default Re: Buyer Beware "2nd 002 and have another problem "

I agree. Some of the Digi hardware which has come out in the past year has been quite dodgy indeed.
I have just got my Mbox back from repair after one of the two inputs just died on me. It was 2 months old.
The unit had been sitting on my desk - no re-patching or anything had been done for weeks and it just decided to fail.
I have also been through three Control 24s at my workplace in the past 10 months.
The first one had a major earth hum in the surrounds (!!), the second one's paint started wearing off within a week.
Seems the QC'ing of hardware has taken a turn for the worse. I wonder if people are having troubles with their HD hardware? Maybe all of the Quality Control goes toward the area that's going to make Digi the most $$$.
__________________
He used to cut the grass...he was a very nice boy...
Reply With Quote
  #4  
Old 10-20-2002, 12:37 AM
GORILLA GORILLA is offline
Member
 
Join Date: Feb 2001
Location: Your Ma's house...hehehe
Posts: 1,812
Default Re: Buyer Beware "2nd 002 and have another problem "

Artguilljr, go straight to digi!! I did.
Sounds just like what my first 002 did.
__________________
METAL LABS
Reply With Quote
  #5  
Old 10-21-2002, 09:17 AM
Jake Schaefer Jake Schaefer is offline
Member
 
Join Date: Aug 2002
Location: Dallas, TX
Posts: 13
Default Re: Buyer Beware "2nd 002 and have another problem "

Art,

I'm really sorry to hear you're having problems with your 002. Given the number of units sold, I'm happy to say the issues you're experiencing are the exception and not the rule. If you continue to have problems, I would recommend contacting our Tech Support group.

On another note, I'm really bummed you feel I'm "blowing smoke up your ..." If there's something you would like us to do for you, I would prefer you call me and ask rather than rant on the DUC. My numbers haven't changed.

I sincerely hope things get better for you.

-Jake Schaefer
Digidesign Sales Rep
Reply With Quote
  #6  
Old 10-22-2002, 01:20 AM
lynxxx lynxxx is offline
Member
 
Join Date: Jan 2001
Location: L.A., CA USA
Posts: 316
Default Re: Buyer Beware "2nd 002 and have another problem "

[img]images/icons/shocked.gif[/img]
__________________
Mbox /PTLE 5.2
G4 QS Dual 1Ghz OS 9.2.2
512mb RAM
80 G Seagate internal HD
60 G IBM Deskstar internal HD
40 G Buslink (Seagate)FW ext.HD
Reply With Quote
  #7  
Old 10-22-2002, 07:03 AM
Chiba Chiba is offline
Member
 
Join Date: Nov 2001
Location: Virginia, USA
Posts: 63
Default Re: Buyer Beware "2nd 002 and have another problem "

I find it highly amusing that somebody that works at Mars Music would be complaining about Digi's customer/supplier support. Customer support is one of the reasons Mars is going down - as in, their customer support is so bad, not even the low prices can lure people through the door.

At any rate, on the 1 occasion I had a problem with my 001, Digi stepped right up and sent me the replacement part - no charge, no hassle dealing with Guitar Center, nothing. Fast, simple.

anyway...

--chiba
__________________
Hey, where's that noise coming from?
I dunno, did you get the inputs right?
Inputs? What are those?
Reply With Quote
  #8  
Old 10-25-2002, 04:18 PM
ecalcagnino ecalcagnino is offline
Member
 
Join Date: Jul 2002
Location: Chicago burbs
Posts: 469
Default Re: Buyer Beware "2nd 002 and have another problem "

I think I beat you now HA HA!!! See my post:

http://duc. digidesign.com/cgi-bin/ubbcgi/ultimatebb.cgi?ubb=get_topic;f=32;t=010448
__________________
There is no such thing as strong coffee, only weak people.

Eric
Reply With Quote
  #9  
Old 10-26-2002, 03:54 PM
svenu svenu is offline
Member
 
Join Date: Sep 2002
Location: Los Gatos, CA
Posts: 54
Default Re: Buyer Beware "2nd 002 and have another problem "

To Jake at Sweetwater:

Quote:
I'm really sorry to hear you're having problems with your 002. Given the number of units sold, I'm happy to say the issues you're experiencing are the exception and not the rule. If you continue to have problems, I would recommend contacting our Tech Support group.
<font size="2" face="Verdana, Arial">What is an exception versus a rule? When 20 of each 100 units have a problem? I think this is a rather pat answer to a question yet to be answered: how many units are affected?

My (Sweetwater-shipped) unit worked PERFECTLY for a week. And has not worked well since.

I contacted your Tech Support and recieved a return call 24 hours later, with a voicemail telling me to "install the firmware upgrade". I already told my sales associate that I had installed the firmware upgrade, and to pass this on to tech support.

Once I finally got a hold of the tech support fellow, he told me that - since I already sent my registration card in to Digi - Digi was now responsible for my customer service 'issue'.

Based on word of mouth, this would appear to be - statistically - perhaps more than just an EXCEPTION.
Reply With Quote
  #10  
Old 10-30-2002, 05:08 PM
Seller Seller is offline
Member
 
Join Date: Jan 2001
Location: Miami,LA,NY
Posts: 882
Default Re: Buyer Beware "2nd 002 and have another problem "

After this post it looks like Sweetwater has cut me off. and not gotten back to me......I guess I should be glad......
Hey Chuck don't let a couple of bad apples mess up your great store......I like Sweetwater and think they do it right ...but I have never had to see how they would deal with a situation like this .....on a new piece ..I do not think Digi needs to be booged down with this they have there hands full..that is why a reseller gets to make a buck...VALUE ADDED......let Digi handle 6.0 ect...this time the candy is turning sour but ..I will wait and see how this plays out ..They have always in the past been great and a real model for mail order... [img]images/icons/wink.gif[/img]
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
i have a problem with "Pencil Tool". Why it's always in "square mode" ? ak11_lin macOS 6 08-25-2013 05:38 AM
Does "Westmere" qualification apply to "Bloomfield" and "Gulftown" also? bashville Pro Tools 10 5 03-23-2013 03:04 PM
hardware buttons for "preview", "capture" and "punch" evs Post - Surround - Video 1 12-06-2010 12:28 PM
Mac g5 Buyer beware mixer Pro Tools TDM Systems (Mac) 25 11-13-2003 06:49 AM
The "FATE" of CM LABS "MotorMix" & "MotorMate". Dum dum dum dum... leon777 Pro Tools TDM Systems (Mac) 21 10-15-2002 12:00 AM


All times are GMT -7. The time now is 04:30 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com