Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire & USB Audio Interfaces (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-24-2015, 12:09 PM
Cal D Cal D is offline
Member
 
Join Date: Aug 2009
Posts: 153
Default Fast Track Ultra and Windows 10 Problem

I was using Fast Track Ultra with Windows 7 with no issue/ Ever since I have changed over to Windows 10. I continue to get an error that says "Device power state failure". I am suspecting that it is the Fast Track that windows does not seem to like. Does anyone have any suggestions?

I attached a screen shot of what the device manager drivers look like for the Fast Track Ultra

Thank-you
Attached Images
File Type: jpg Capture.JPG (36.1 KB, 0 views)
Reply With Quote
  #2  
Old 11-24-2015, 12:29 PM
JoelG's Avatar
JoelG JoelG is offline
Moderator
 
Join Date: Mar 2010
Location: Canada
Posts: 2,115
Default Re: Fast Track Ultra and Windows 10 Problem

Is this on the same computer, same USB port that was working in Windows 7? Could you try a powered USB hub? Or a power adapter?

Joel
__________________
Jam Space:
HP Elite 6300 / Core i5 3770 / 24GB RAM / Win 11 Pro
Pro Tools HD / Focusrite 18i20 + M-Audio ProFire 2626

Home:
Asus B450 Pro4 / Ryzen 5 2600 / 32GB RAM / Win 11 Pro
Pro Tools HD / Focusrite 18i20 + M-Audio ProFire 2626

Rig:
Eleven Rack / ART SLA1 / Two 2x10 Passive Monitors / FCB1010 w/ EurekaPROM
Reply With Quote
  #3  
Old 11-24-2015, 03:25 PM
Cal D Cal D is offline
Member
 
Join Date: Aug 2009
Posts: 153
Default Re: Fast Track Ultra and Windows 10 Problem

Thanks Joel. Yes, it is on the same everything. At present, the Fast Track Ultra is wall powered (plugged into an electrical outlet) and the usb is going to a usb port that is inside the PC, so it is not a hub or anything. I am assumign it is the fast track ultra, but I could be wrong.

Thank-you for the suggestion. That could have been a good solution if it was not for the fact that the unit itself is wall powered.
Reply With Quote
  #4  
Old 11-25-2015, 07:59 AM
JoelG's Avatar
JoelG JoelG is offline
Moderator
 
Join Date: Mar 2010
Location: Canada
Posts: 2,115
Default Re: Fast Track Ultra and Windows 10 Problem

It is possible something is going in the FTU. I'd try it on another computer if possible and see if you have the same issues.

If it is a physical problem with the FTU, it would probably be more cost effective to look for a newer interface to upgrade to.

Joel
__________________
Jam Space:
HP Elite 6300 / Core i5 3770 / 24GB RAM / Win 11 Pro
Pro Tools HD / Focusrite 18i20 + M-Audio ProFire 2626

Home:
Asus B450 Pro4 / Ryzen 5 2600 / 32GB RAM / Win 11 Pro
Pro Tools HD / Focusrite 18i20 + M-Audio ProFire 2626

Rig:
Eleven Rack / ART SLA1 / Two 2x10 Passive Monitors / FCB1010 w/ EurekaPROM
Reply With Quote
  #5  
Old 01-10-2016, 09:11 PM
SoundD SoundD is offline
Member
 
Join Date: Oct 2014
Location: Siberia
Posts: 5
Default Re: Fast Track Ultra and Windows 10 Problem

Hello.
With the transition to Windows 10 had problems with the M-Audio Fast Track Ultra. (Windows 10 x64, Driver Version 6.1.10)
Sound periodically disappears. It helps to get it back only off / on the device.
USB-cable tested, connected to another USB-port, fully reinstalled drivers. To no avail.
I know in at least two more people who have the same problems with the device.
In this case, the Mac OS X device is stable, no problems there.
Also, sometimes when working in Studio One sound begins to "stutter." It helps again only off / on the device.
Please help ...
Reply With Quote
  #6  
Old 01-11-2016, 06:08 AM
Cal D Cal D is offline
Member
 
Join Date: Aug 2009
Posts: 153
Default Re: Fast Track Ultra and Windows 10 Problem

I still have the problem I described above, but once I restart my PC, I am able to use the FTU without any problem.

SoundD- I would suggest you try resetting all your configuration settings to factory settings on the unit. The stuttering sound you describe sounds more like a problem wit buffer setting between your DAW and the FTU than a hardware problem with the FTU
Reply With Quote
  #7  
Old 01-25-2016, 03:10 AM
SoundD SoundD is offline
Member
 
Join Date: Oct 2014
Location: Siberia
Posts: 5
Default Re: Fast Track Ultra and Windows 10 Problem

Quote:
Originally Posted by Cal D View Post
I still have the problem I described above, but once I restart my PC, I am able to use the FTU without any problem.

SoundD- I would suggest you try resetting all your configuration settings to factory settings on the unit. The stuttering sound you describe sounds more like a problem wit buffer setting between your DAW and the FTU than a hardware problem with the FTU
Does not help
Reply With Quote
  #8  
Old 01-25-2016, 06:44 AM
Cal D Cal D is offline
Member
 
Join Date: Aug 2009
Posts: 153
Default Re: Fast Track Ultra and Windows 10 Problem

It still sounds to me like a buffer issue. I began having the same problem when i updated my fast track driver to the new one - you know, the one that has a nicer interface (GUI-like). When I used that version, I got the stuttering.

I reverted back to the basic driver that i had used before. This was not easy, as the computer, for some reasons, always wanted to reinstall the latest driver. I finally figured out how to get rid of the latest driver, and revert to the previous version. Although it does not look as nice, I have not had the stuttering problem since. I also reinstalled Pro Tools at the same time.

I hope this helps. I know how maddening that can be. It took me a few weeks before I figured it out.
Reply With Quote
  #9  
Old 01-25-2016, 06:50 AM
SoundD SoundD is offline
Member
 
Join Date: Oct 2014
Location: Siberia
Posts: 5
Default Re: Fast Track Ultra and Windows 10 Problem

Which version of the driver you have installed?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fast Track Ultra and Windows 10 ptauger FireWire & USB Audio Interfaces (Win) 3 01-28-2016 12:18 PM
Fast Track Ultra 8R Windows 10 drivers? Amechan FireWire & USB Audio Interfaces (Win) 9 11-15-2015 11:52 PM
Fast Track Ultra Windows crashes ducknoir FireWire & USB Audio Interfaces (Win) 0 06-15-2015 05:51 PM
Fast Track Ultra Driver 6.1.10 Won't Install Windows 8.1 manonash FireWire & USB Audio Interfaces (Win) 0 11-23-2014 01:03 PM
Fast Track Ultra on Windows 8 x64 mcrooney FireWire & USB Audio Interfaces (Win) 4 04-27-2014 05:08 AM


All times are GMT -7. The time now is 05:28 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com