Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-02-2009, 07:48 PM
Trainwrecker Trainwrecker is offline
Member
 
Join Date: Sep 2008
Posts: 124
Default Record pass is visually impaired

M-Box Pro
XP-Pro Sp3
4 gig ram
Q6600
Asus P5K Prp

Version 7.4

When I record a track the wave is "Blocked" (solid colored) as the recording is progressing down the swim lane. I have spent some time trying to undo this visual but no luck.

Any suggestions? Hope it is a face palm fix.
Reply With Quote
  #2  
Old 01-02-2009, 08:13 PM
tha]-[acksaw tha]-[acksaw is offline
Member
 
Join Date: Dec 2007
Location: Bay Area, California
Posts: 674
Default Re: Record pass is visually impaired

have you switched the view menu on the track from "block" to "waveform"

forgive me if im not understanding you correctly

there is also a waveform issue with LE 7.4 in which the waveform in not accuratly represented. sometimes there will be gaps in the waveform that are not really there, or the waveform will be misrepresented in other ways, like being early or late, or in no way true what the actual waveform should look like. they fixed it in the cs 8 update.

hope this helps!

Nick
__________________
www.TheSoundCoop.com
www.youtube.com/TheSoundCoop
PCAudioLabs 2.5GHz Quad-Core Q8300 FSB:1333/1066MHz, NB:IntelG33, SB:Intel ICH9DH/WinXP Pro SP3 / SATA HD's = 160GB(7200/8), 320GB (7200/16) x 2,500GB (7200/32) / 4GB DDR2-800 / FW = TI ChipSet / Gear: Apogee Rosetta800, ADL600, Avalon2022 // M-Audio = Profire Lightbridge, Octane 8's, BX5's BX8's & SBX // ProTools MP 8.0.5 w/ MPTK 2 - Velvet Waves Sonnox IK NI FXpansion Massy -- DVerb2.0 Test = 230 verbs
Reply With Quote
  #3  
Old 01-02-2009, 08:27 PM
Trainwrecker Trainwrecker is offline
Member
 
Join Date: Sep 2008
Posts: 124
Default Re: Record pass is visually impaired

It is not the "block" to "waveform" switch.

As I record a track, there is no waveform being created as the recording progresses. It is just a solid color (the whole lane behind the cursor is just a solid color as I record the track.

When I am finished (take 42) the wave form appears and the solid color is gone. The sold colors only appear when I am recording.
Reply With Quote
  #4  
Old 01-02-2009, 08:43 PM
Greg M Greg M is offline
Member
 
Join Date: Nov 2001
Location: Alpena, MI
Posts: 1,250
Default Re: Record pass is visually impaired

Trainwrecker,

I'm pretty sure it's a bug. I have seen this "feature" come and go from various versions, but it was definitely impaired in 7.4cs8 for me (using an 002r and AMD Opteron 265 Quad). Not sure what causes it but I never got too hung up on it either. I just watched the meters while recording and, as you noted, when you finished recording the track the wave form appeared. (You never got a wave form view recording to tape and things worked out.)

FWIW, things are normal again in PTLE 8 - the wave form draws while recording.

I know this is not much help, but sometimes it's good to know you're not alone.

Greg

Last edited by Greg M; 01-02-2009 at 09:21 PM. Reason: corrected spelling
Reply With Quote
  #5  
Old 01-02-2009, 08:54 PM
Trainwrecker Trainwrecker is offline
Member
 
Join Date: Sep 2008
Posts: 124
Default Re: Record pass is visually impaired

If it was a perfect world I would be watching the producer!

I am going to bump to the 7.4CS8 and see what gives.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
For how long can I record on a single pass? M&Mguy Pro Tools 10 8 12-09-2013 09:39 AM
DCI Spec for the Visually Impaired Audio Levels ZigZagZig Post - Surround - Video 0 07-11-2013 01:23 PM
Record disabling after each pass Oli P Pro Tools TDM Systems (Mac) 2 04-04-2008 08:31 AM
OT: audiosoftware for the blind/visually impaired Arno Peeters General Discussion 1 07-28-2006 02:05 AM
Pro Tools for Visually Impaired BigG79 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 04-21-2004 12:00 PM


All times are GMT -7. The time now is 07:47 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com