Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Avid S1, S3, Dock and Control App

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-16-2020, 11:07 AM
Bob Katz Bob Katz is offline
Member
 
Join Date: Dec 2005
Location: Orlando, FL
Posts: 47
Default Error occurred while trying to load the controller

"Error occurred while trying to load the controller personality "Eucon"

This is a new installation on Windows of Pro Tools HD. I'm just getting it started. It's Windows 8.1 Pro. Sorry, I really need to upgrade to Win 10. Hopefully that's not the problem.

Eucon is 20.1.0.50 and I uninstalled and reinstalled it. I have an S1 and a tablet attached and the Eucon software sees the controllers and they are up in the right hand side of the Eucon setup screen. I upgraded the firmware in the S1 as well.

Pro Tools is a new installation of Pro Tools Ultimate 2019.12.0. The error occurs after checking Enable Eucon in Setup/Peripherals/Ethernet Controllers.

Last edited by Bob Katz; 03-16-2020 at 07:10 PM.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error occurred while trying to load the controller personality 003 losaudiokimikos FireWire & USB Audio Interfaces (Win) 1 07-22-2015 09:31 AM
Error occurred while trying to load the controller personality mbox 3 akash171096 Windows 4 08-29-2014 06:28 AM
error occurred while trying to load the controller bigsixx 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 02-03-2007 09:15 AM
error occurred while trying to load the controller Gilfigga 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 09-08-2006 10:33 PM
Error occurred while trying to load the controller sheltmire 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 03-04-2006 06:43 PM


All times are GMT -7. The time now is 06:37 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com