Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-01-2007, 09:18 PM
idylldon idylldon is offline
Member
 
Join Date: Apr 2006
Posts: 58
Default Headphone/Monitor Volume on Mbox 2 Mini

I've got the faders up on both the channel and the master and the gain on the front panel maxed and still can't get any decent volume out of the headphones. I've searched through the drop-down menus to see if there was a master fader setting (I remember this from my 001 system), but didn't find one. Any ideas on what I'm missing?

Cheers,
--
Don
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Low headphone volume on mbox 3 pro gregpetre FireWire & USB Audio Interfaces (Mac) 3 11-27-2013 06:01 PM
Headphone b volume low....Mbox 3 Pro Mahkyb 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10 09-29-2012 07:31 PM
Mbox 3 Pro Standalone Headphone Volume jrk87 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 03-01-2012 06:03 PM
No Headphone/Monitor Volume ryanoelke 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 04-16-2008 12:24 PM
No monitor/headphone sound from Mbox 2 Pro Welby 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 12-17-2006 10:54 PM


All times are GMT -7. The time now is 09:58 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com