Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-26-2007, 01:41 PM
meghi meghi is offline
Member
 
Join Date: Mar 2007
Posts: 1
Default trouble with digi 002 in standalone mode,please help

Hello!

My name is Meghi,I am from romania.
I have a problem with my DIGI 002.
I use it in standalone mode,and last week after 4-5 hours of using,it turn off and turn on without touchin' any button.I set it again in standalone ,it works 5 min.,and turn off again.
It start again,but is remaining in "validating".I try 2-3 times to start it but ...nothing.only the lights and 3 yellow points appear.
After 3 or 4 days I start it again and surprise...it was working.Unfortunately,only for 3 hours.
Tell me please,if you know what's the problem and what to do.

Thank you very much, looking forward to hearing from you.Meghi.
Reply With Quote
  #2  
Old 03-27-2007, 06:45 AM
albee1952's Avatar
albee1952 albee1952 is online now
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 38,677
Default Re: trouble with digi 002 in standalone mode,please help

Do a search for "POWER HARNESS" as that is what the problem sounds like. Its a very common problem with the 002 and the fix is usually as simple as opening the bottom panel and unplug-replug all the plastic connectors on the harness. Do each connector 5-6 times to clean oxidation from the pins and sockets. The entire job should only take you 15-20 minutes.
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, HD/Native, 192 IO
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Digi 002 Standalone Mode and MIDI agprimatic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 09-09-2010 06:50 PM
Digi 002 Standalone Mode DJ Mozaic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 01-29-2010 06:19 AM
Digi 002 in standalone mode with ADA8000 mal777 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 06-20-2006 04:48 AM
Digi 002 in standalone mode with ADA8000 mal777 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 06-19-2006 01:51 AM
Digi 001 w/NI Kontakt (Standalone Mode Problem) Earthling Tips & Tricks 0 02-10-2004 09:34 PM


All times are GMT -7. The time now is 05:20 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com