Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-19-2014, 04:53 AM
New Hope Media New Hope Media is offline
Member
 
Join Date: May 2005
Location: NSW, Australia
Posts: 108
Default Low Latency muting record track 002R in OSX10.9.1

I've just upgraded to a new Mac Pro and hooked up my trusty 002R via Thunderbolt to Firewire800 then 800 to 400 cable and installed the latest drivers 11.1.

I'm still running PT 10.3.8 but it works under Mavericks OSX10.9.1 with this exception.

Low Latency mutes the output of any track record enabled or in record.
Obviously this is a problem for monitoring via headphones when recording things like VOs because if I turn off Low Latency the tracks aren't muted but they are naturally delayed.

I'd be interested to know if this same problem exists in PT11.x.x with the DIGI002R because the drivers are the same.

Any suggestions would be appreciated.

Stephen Hope
New Hope Media
Reply With Quote
  #2  
Old 05-22-2014, 04:43 PM
knrallmedia knrallmedia is offline
Member
 
Join Date: Apr 2010
Location: Southfield
Posts: 11
Default Re: Low Latency muting record track 002R in OSX10.9.1

I have the same problem using a separate HdPh mixer and it seems I am one of only a few that are not content with the latency issue on record. There is a third party software "Mute Tone" that only works in a MAC. This feature should be a standard in PT any version and not a third party fix. I think it is time for a sorely needed update.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
A way to mute a track while un-muting another track w one click? DrummerGuy09 Tips & Tricks 5 08-16-2013 06:44 AM
HD10.3.3 OSX10.6.8 Latency Bug soundista Pro Tools HD, HD Native、ICONフォーラム 2 06-24-2013 02:19 AM
ADC Audible Latency When ANY Instrument Track Is Record Enabled Intransit Pro Tools TDM Systems (Mac) 13 09-15-2011 03:07 AM
Computer upgrade - LE 6.4/002R/OSX10.4 Changrila1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-30-2009 11:42 PM
Will 002R pass audio without Record Enabled Track? The Dougfather 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 06-04-2007 07:10 PM


All times are GMT -7. The time now is 02:27 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com