Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-31-2008, 01:48 PM
Phunk2 Phunk2 is offline
Member
 
Join Date: Jan 2008
Posts: 2
Default Mbox 2, Leopard 10.5.1, Pro Tools LE 7.4 - Launching Freeze

Hi!
I got my Mbox2 a few days a go. I installed Protools (LE 7.3) & the Mbox2 and launced it without any errors. Then I updated Pro tools to 7.3.1 and then 7.4, as I was launching Pro Tools this time suddenly it freezed at the point of loading "DigiReWire.dpm". So I uninstalled Recycle even thou it worked fine earlier. Then I tried to launh it again, this time the freezing occured when loading "DVerb.dpm", so now I'm just stuck. I've tried to serch the forums but didn't find any answers. I've also tried to reinstall pro tools a few times booth 7.3 and 7.4 but still the freezing occurs.

Please help!

/Desperate swedish guy
Reply With Quote
  #2  
Old 01-31-2008, 02:13 PM
milkojnr milkojnr is offline
Member
 
Join Date: Jun 2004
Posts: 55
Default Re: Mbox 2, Leopard 10.5.1, Pro Tools LE 7.4 - Launching Fre

You didn't search very hard!!!

Look at at the Compatibility section for a start.

Pro-tools is not supported yet for OSX 10.5 so it really doesn't work as you are now finding.

You will have to wait until it is supported or install 10.4 on your systems and it works great.
Reply With Quote
  #3  
Old 01-31-2008, 02:16 PM
humpback humpback is offline
Member
 
Join Date: Jan 2005
Location: Los Angeles, USA
Posts: 306
Default Re: Mbox 2, Leopard 10.5.1, Pro Tools LE 7.4 - Launching Fre

Bad news... Leopard is not supported with PT as yet... Prob'ly the root of all your ills. We're all (okay, most of us! ) waiting for the gods of Digi to issue the compato statement to make the upgrade.

Best

Nathan
__________________
Studio:
Mac Mini 2.6 GHz i7
16GB RAM
PT 2019 and 10.14
UA Apollo Quad
Outboard:
2 x Summit Audio 2BA-221>TLA 50>EQF-100
2 x dbx 165a
4
x Shadow Hills GAMA
http://humpbackmedia.net[/SIZE]
Reply With Quote
  #4  
Old 01-31-2008, 02:19 PM
Phunk2 Phunk2 is offline
Member
 
Join Date: Jan 2008
Posts: 2
Default Re: Mbox 2, Leopard 10.5.1, Pro Tools LE 7.4 - Launching Fre

oh god, i thought thoose were old news. still i wonder why it worked the first time i installed it?
Reply With Quote
  #5  
Old 01-31-2008, 02:57 PM
humpback humpback is offline
Member
 
Join Date: Jan 2005
Location: Los Angeles, USA
Posts: 306
Default Re: Mbox 2, Leopard 10.5.1, Pro Tools LE 7.4 - Launching Fre

Some Leopard/PT configs are working for some people. Its extremely hit and miss right now. If you're doing daily business with PT, installing on a Leopard machine is unfortunately not the way to go at present. Its a bummer, 'cuz we all want the latest software and such, but that's the reality. Digi still hasn't even officially qualified anything above 10.4.9 (though most are using .10 and .11 w/o issue)! If you can, run the latest Tiger - but make sure you stay with Quicktime version 7.1.6, no later - til the word comes down. Apple is getting ready to send out 10.5.2, which is rumored to have coreaudio fixes, among other things. Hopefully these have been crafted in response to Digi and other's problems running their apps with Leopard.

best

Nathan
__________________
Studio:
Mac Mini 2.6 GHz i7
16GB RAM
PT 2019 and 10.14
UA Apollo Quad
Outboard:
2 x Summit Audio 2BA-221>TLA 50>EQF-100
2 x dbx 165a
4
x Shadow Hills GAMA
http://humpbackmedia.net[/SIZE]
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
freeze when launching foisyt 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 08-13-2010 06:48 AM
7.4.2 & Leopard Issues - Total Freeze with no Plugins freqshow17 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 22 12-16-2008 04:15 PM
MBOX 2 (Pro Tools LE 7.3) and Leopard 10.5.2 MrJoker 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 04-12-2008 05:03 AM
MBox 2 LEDs not working / Pro Tools not launching georgepeter 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12 09-13-2007 04:08 AM
mbox pro tools launching help bionicmango 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 06-08-2002 01:24 PM


All times are GMT -7. The time now is 04:46 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com